Duff USB 1 hub

Discussion in 'Computer Support' started by Pingo, Jul 11, 2004.

  1. Pingo

    Pingo Guest

    Help. I have (or had!) a four port USB 1.0 hub with an external power source
    which has been working well until now.
    The problem began when I had to shift my computer to another room. I
    switched off and unplugged all devices before shifting the computer.
    Once the computer was in place I then reconnected all the leads,
    peripherals, etc. The only thing that did not work was the hub.
    The lights were on but no one was at home!
    Narrowed the problem to the hub itself.

    - Tried using another non-powered hub and that works fine. So no problem
    with the USB on the computer nor the USB lead.

    - Tried the hub on another computer but no joy. (with and without external
    power source)

    The lights still come on but nothing is recognised.

    Find it baffling as the hub was not mis-handled or bumped at all.

    Any thoughts {valid ones only please :) } appreciated.

    Thanks
    Pingo
     
    Pingo, Jul 11, 2004
    #1
    1. Advertisements

  2. Pingo

    why? Guest

    It happens.
    Its cheap, buy a new one saves wondering what happend and gets you up
    and running as you were faster. Besides the newer v1/2 hubs work with
    older and newer kit, saves upgrading later, do it now.

    Me
     
    why?, Jul 11, 2004
    #2
    1. Advertisements

  3. Pingo

    Pingo Guest

    <Sigh> I guess you are right. It's just that it seems puzzling why something
    should work fine then unplug it, replug it and nothing!

    Thanks

    Pingo
     
    Pingo, Jul 11, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.