Dragon Naturally Speaking 9.5 installation problems

Discussion in 'Windows 64bit' started by CES, Jan 13, 2009.

  1. CES

    CES Guest

    All,
    I was wondering if anyone has seen this problem recently and figured out a
    workaround... I'm trying to install 9.5 (FYI - which is no longer available
    on the Nuance.com site- Don't get me started!!!) on a 32bit version of Vista
    Ultimate.

    The error message is Error 1722... I've tried to install from my account
    profile and the Administrator Account and still get this Error. User
    Account Control is off...

    Any help would be appreciated - CES

    FYI - Has anyone tried this in Windows 7???
     
    CES, Jan 13, 2009
    #1
    1. Advertisements

  2. CES

    LVTravel Guest

    Did you look at this FAQ on their web site?

    http://knowledgebase.nuance.com/view.asp?60VQ=KDEJ&5d7r4B=p1z2n6vovyv6B 8v56n

    It references error you experienced. I suspect that Vista OS is not
    supported but it doesn't say so.
     
    LVTravel, Jan 13, 2009
    #2
    1. Advertisements

  3. We have two installations of Dragon 9.5 on Vista computers. Both went
    without a hitch. If you are trying to install from a CD, try copying the
    files to the hard drive and do the install there. Otherwise, try the
    suggestion posted in the link by LVTravel.

    Marty Markoe, eMicrophones, Inc.
    See us at: http://www.emicrophones.com
     
    Marty Markoe - eMicrophones, Inc., Jan 14, 2009
    #3
  4. If you have the 32-bit version of Vista, then why in the
    heck are you cross-posting to 64-bit Windows?

    There is a distinct lack of logic in this!
     
    Bobby Johnson, Jan 14, 2009
    #4
  5. That is a good point. At this time, no version of Dragon NaturallySpeaking
    will work with Vista 64 bit.

    Marty
     
    Marty Markoe - eMicrophones, Inc., Jan 14, 2009
    #5
  6. DNS 9.5 can be installed on x64, but you need to copy the installation files
    to disk and then edit the installer file with Orca to remove the
    restriction.

    It is said there will be an x64 version of DNS10 sometime in Q1 2009.



    "Marty Markoe - eMicrophones, Inc."
     
    Dominic Payer, Jan 14, 2009
    #6
  7. CES

    CES Guest

    Thank you Marty it was the DEP, Does anyone know what MSFT has dune to make
    this issue raise it's head now after so long. I had the same issue with
    installing Adobe CS3 and Nero... It has to be in the last few months that
    MSFT has changed something because I rebuilt my computer in September and
    none of the issues surfaced.

    FYI the 9.5 version of Dragon is available here -
    http://wcarchive.cdrom.com/pub/scansoft/NaturallySpeaking_Preferred_B.exe

    Will now try loading on my 64 bit Win 7 machine, with modifications to code
    base, and will keep my fingers crossed. Thanks again Marty - CES
     
    CES, Jan 15, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.