Downloaded Knoppix STD - can't boot to it

Discussion in 'Computer Support' started by Joe S., Jun 23, 2003.

  1. Joe S.

    Joe S. Guest

    I heard about what an incredible operating system that Knoppix was for folks
    who wanted to try Linux but not have to actually go through installing Linux
    on their hard drive, and just be able to boot to it from the CD-ROM.

    I heard them talking the new Knoppix STD on The Screensavers last week - and
    they were giving it a big thumbs-up, so I figured what the hell. After a
    week of trying to get it downloaded, I finally got it. So I went into CMOS
    on my Windows XP machine and changed the boot order to CD-ROM first, popped
    the CD-ROM that I burned Knoppix STD to and rebooted. Nothing happened; it
    just booted into Windows XP like it usually does.

    Is there something else I needed to do to make this work? Does it matter
    than the icon next to where it said Knoppix in my Download directory looked
    like the little Windows flag that pops up whenever Windows doesn't know what
    the hell kind of file it is? I kinda figured it'd be doing that because
    it's Linux, but maybe I'm missing something here. .........'little help??
     
    Joe S., Jun 23, 2003
    #1
    1. Advertisements

  2. Joe S.

    Joe S. Guest

    Thanks for the reply, but I'm still a little confused.

    The name of the file I downloaded is "knoppix-std-0.1b.iso - there didn't
    appear to be anything like what you mentioned in the filename. And it
    seemed to burn fine when I burned it onto the CD.

    And when I reset my CMOS to check the CD-ROM first, there wasn't any
    advisory to hit a specific key to boot from the CD-ROM.

    I'm open to any other suggestions you might have. Thanks!

     
    Joe S., Jun 23, 2003
    #2
    1. Advertisements

  3. Suggestion #1: Don't top post. Post your reply at the end of the message,
    after first trimming anything that isn't directly relevant to it.

    Suggestion #2: Did you use the "burn data CD" option of your CD burning
    software, or did you use the "burn CD image" option?
     
    Gary G. Taylor, Jun 24, 2003
    #3
  4. Joe S.

    Allan Girvan Guest

    That's probably the problem - that first dot is confusing Windows -
    rename the file to plain and simple "knoppix.iso" and try again.

    Cheers,


    Allan.
     
    Allan Girvan, Jun 24, 2003
    #4
  5. Joe S.

    Frank Guest

    Joe S. wrote:
    | Thanks for the reply, but I'm still a little confused.
    |
    | The name of the file I downloaded is "knoppix-std-0.1b.iso -
    | there didn't appear to be anything like what you mentioned in the
    | filename. And it seemed to burn fine when I burned it onto the
    | CD.
    |
    | And when I reset my CMOS to check the CD-ROM first, there wasn't
    | any advisory to hit a specific key to boot from the CD-ROM.
    |
    | I'm open to any other suggestions you might have. Thanks!

    File > Burn image.......
    I believe that you just buned the iso to the disk....
     
    Frank, Jun 24, 2003
    #5
  6. Joe S.

    MrToed Guest

    You did know that the "Knoppix std" is a customized version of the Knoppix
    Live distro, right? ( http://www.knoppix-std.org/ ).

    If you just want to try out Linux, I would recommend you use the "regular"
    version of Knoppix:
    http://www.knopper.net/knoppix/index-en.html

    The "STD" version, [which was featured on TechTV], focuses on information
    security and network management tools, along with Knoppix Linux.

    But either way, remove the extra "." and use the burn image option like the
    other posters suggested.
     
    MrToed, Jun 24, 2003
    #6
  7. Howdy!

    What did you use to burn it? If you just copied the file over, it
    won't work.

    You'll need to use a third-party burning program, not the one built
    into XP to make this disk.

    RwP
     
    Ralph Wade Phillips, Jun 24, 2003
    #7
  8. Howdy!

    Eh? Since when? !I! have never had a problem - Windows is smart
    enough to use the first period FROM THE RIGHT to find the extension.
    Again, never have on my machines. 'Course, if you only use a Dell
    or Compaq, you might - but they can be set to automatically boot into the CD
    before the HD anyway.

    RwP
     
    Ralph Wade Phillips, Jun 24, 2003
    #8
  9. Joe S.

    Joe S. Guest

    Okay, my fault - I f'ed up. I originally burned it as a data file, not as
    an image fiel. I burned it as an image file, and it worked. My bad!!
    Sorry - still a newb.
     
    Joe S., Jun 24, 2003
    #9
  10. Howdy!

    See below ...

    <shrug> Could easily be - certain entries in WIN.INI can cause
    Windows to not handle long file names properly.

    But it sure ain't Windows default - which is what you said.
    So? Next time say "My board has .. " instead of making it an
    absolute. That was what I was trying to point out, BTW.

    RwP
     
    Ralph Wade Phillips, Jun 25, 2003
    #10
  11. Joe S.

    MrToed Guest

    The "point" is moot Ralphie, the OP has figured out his problem, quit
    beating the dead horse already.

    And I could care less if you don't like how I structure my replies, you
    don't like what I post, kill file me.
    Simple, huh?
     
    MrToed, Jun 25, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.