Downgrade 6509 w/ Sup720 to CatOS

Discussion in 'Cisco' started by rossella, Mar 10, 2005.

  1. rossella

    rossella Guest

    Hello everybody, we are looking into downgrading our core switch to
    CatOS so that we can use our IDS to block using VACLs. Right now we're
    running IOS V. 12.2(17d)SXB and we have Sup720. I read on CCO that
    Sup720 is supported with CatOS 8.1. Has anybody done this before? Any
    advice or suggestion?
    Any help would be greatly appreciated. Thanks in advance.
    Rossella
     
    rossella, Mar 10, 2005
    #1
    1. Advertisements

  2. rossella

    Mark Lar Guest

    No. Don't.

    CatOS is effectively dead, Cisco's trying to migrate everyone to IOS.
    Only problem is that each IOS release seems less stable than earlier
    releases. Hello Cisco, ever heard of software quality control?

    M.
     
    Mark Lar, Mar 12, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.