DOS network drivers not working on 64-bit processor

Discussion in 'Computer Support' started by ajlovesportland, May 10, 2006.

  1. I have these two DOS bootdisks, one that uses a regular Intel DOS
    driver (.dos file) and another that uses a .com file for booting to a
    NetWare server. These disks have worked in the past on a number of
    machines, but with two machines I have that have upgraded 64-bit
    processors, the disks freeze on tcptsr.exe and vlm.exe respectively.
    One time I got an EEPROM error (the NetWare disk checks the firmware
    for the network device), but I haven't been able to reproduce that.

    Anybody know of some next steps to try? It's driving me nuts.

    Thanks!
     
    ajlovesportland, May 10, 2006
    #1
    1. Advertisements

  2. ajlovesportland

    Toolman Tim Guest

    In spewed forth:
    Why? What is the purpose of booting a high-power system with DOS and
    connecting to Netware? We use Netware, and the Windows client 4.91 SP2
    software.
     
    Toolman Tim, May 10, 2006
    #2
    1. Advertisements

  3. That's a great question. Honestly, I don't know, and it seems a little
    silly to me too. I'm just following orders at work. Do you have any
    ideas?
     
    ajlovesportland, May 10, 2006
    #3
  4. ajlovesportland

    Toolman Tim Guest

    In spewed forth:
    Nope. That method of connecting to Netware is so obsolete, I don't think
    even Novell supports it anymore. I dropped that with W9x.
     
    Toolman Tim, May 10, 2006
    #4
  5. ajlovesportland

    Meat Plow Guest

    Maybe obsolete but I guaranty that some businesses still hang on to it.
    Back in 2004 I finally convinced the owner of a golf course to upgrade
    from ARCNet and Novell 3.12 to ethernet and 2003 SBS.
     
    Meat Plow, May 10, 2006
    #5
  6. ajlovesportland

    Toolman Tim Guest

    In Meat Plow spewed forth:
    Dang! ARCNet was a PAIN where I worked. They used those twist-on
    connectors...always coming loose <g>
     
    Toolman Tim, May 10, 2006
    #6
  7. ajlovesportland

    why? Guest

    Bet they don't have this Windows feature- Last known good configuration.

    After a power failure, servers rebooted but problems with cache /
    connection to raid shelf. Safe Mode etc nothing. Someone tried LKNGC,
    yea it worked better however more recent service / drivers vanished and
    a license file (which may be on a backup) was rolled back.

    In a we can't get down time to reboot after any update / change
    hopefully the policy will change now. Bit still more reading to do on
    LKNG , but sounds like we need to force it to update more often.
    <snip>

    Me
     
    why?, May 11, 2006
    #7
  8. ajlovesportland

    Toolman Tim Guest

    In why? spewed forth:
    Don't need it. BIG HONKIN' UPS. Extra external battery. Automatic shutdown
    after 20 minutes of lost power.
     
    Toolman Tim, May 11, 2006
    #8
  9. ajlovesportland

    why? Guest

    The 30min UPS drained , it happens with 100+ servers. The new batteries
    arrived 3 weeks ago, no cabinet yet , as usual.


    Me
     
    why?, May 12, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.