Domain login over wireless

Discussion in 'Wireless Networking' started by Jodie, Jan 27, 2010.

  1. Jodie

    Jodie Guest

    I have searched this group and others and have yet to find a
    solution. I am hoping someone will know the answer...

    We are trying to authenticate to a Windows Server 2k3 AD domain
    through wireless on Windows XP. I turned the "wait for network" on
    and that helped. However, we need to be able to load the desktop
    icons based on the profile from the file server. It seems that only
    about half of the time this is successful. When it fails, it tells me
    that we do not have access to that folder on the remote file server.
    Other times, it just loads the desktop icons from the file server like
    it should.

    It seems as though something in the startup scripts or the network
    itself is not completing before the icons are loaded (or attempted)
    and that may be where the problem is. I am not certain of this, this
    is just a theory.

    I am using a Linksys WUSB54GC wireless card with Windows managing the
    wireless on Windows XP SP3. The wireless profile is configured for
    Open/WEP with PEAP and EAP-MSCHAPv2.

    Any help would be appreciated.

    Thanks!
    Jodie
     
    Jodie, Jan 27, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.