does anyone here have a problem with using newsgroups on port 119with seamonkey browser / newsreader

Discussion in 'Firefox' started by Seamonkey user, Nov 12, 2005.

  1. Hi

    I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
    SeaMonkey/1.0a

    I can read newsgroups normally (hope my post reaches the group !!). I
    can read *most* news groups on port 563, and port 119

    But I am *unable to read news.mozilla.org !!* using the above

    any pointers ? help ? known issues ?

    B regards

    TIA
     
    Seamonkey user, Nov 12, 2005
    #1
    1. Advertisements

  2. Seamonkey user

    gwtc Guest

    I have no problems with it whatsoever. Make sure that under server
    settings it says news.mozilla.org, the port is 119, and SSL is unchecked.

    What happens if you click on this link?:

    Does it set up automatically or what?
     
    gwtc, Nov 12, 2005
    #2
    1. Advertisements

  3. Seamonkey user

    Stan Guest

    Yes, I have had problems with this server and also secnews.netscape.com.
    I have traced my problem to my Linksys router. I've been around on
    this many times with Linksys but never got it fixed. Finally just gave up.

    Stan
     
    Stan, Nov 13, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.