Does any one know how to make this OS work with Dlink d1-624

Discussion in 'Windows 64bit' started by Kate, May 10, 2005.

  1. Kate

    Kate Guest

    I thought of that and wanted to uninstall it but they uninstall option
    is not available.
    Yes, this PC is plugged in
     
    Kate, May 11, 2005
    #21
    1. Advertisements

  2. Kate

    Kate Guest

    Nope
    Actually , now that I look closer, it says it is connected to the
    Internet gateway.
     
    Kate, May 11, 2005
    #22
    1. Advertisements

  3. If you say you can connect to your home network just fine in XP x64 then
    it shouldn't be your NIC. After all you are using your NIC to connect
    to your home network (right??).

    Have you checked, and double checked ALL of the settings related to
    TCP/IP (IP Address, Subnet, Gateway, & DNS)?

    The only thing about this is if you're connecting to your domain without
    troubles then your NIC must be working (drivers & all). When you join a
    domain you must have DNS and all setup properly otherwise it wouldn't
    join....anyone else have any other ideas?
     
    Nicholas D. Ford, May 11, 2005
    #23
  4. Kate

    Patrick Guest


    Did you use a CD that came with the Dlink to set it up?
    Is there an "Internet Gateway" Icon in internet properties?
    ----a separate Icon from the standard
    "Local Area Connection & 1394 Connection"
    and
    I again am left to assume that "Nope" means that this machine is
    not a laptop
    and
    you are not running wireless.
     
    Patrick, May 11, 2005
    #24
  5. Kate

    Kate Guest

    No But I never have.
    Guess I could try that.

    This machine is plugged in with a cable.
     
    Kate, May 11, 2005
    #25
  6. Kate

    Kate Guest

    I Know But I'm at the point where I'm trying everything.
    So many times it isn't funny anymore. The router grabs all the correct
    IPS and DNS addresses it assigns the Gateways to point at the router.
    This is all we've ever had to do.


    That's why I'm so confused since it seems to be working except for the
    Internet.
    I hope so ;)
     
    Kate, May 11, 2005
    #26
  7. Kate

    Keith Guest

    Kate...do me a favor. Go ahead and INSTALL the Nvidia firewall
    software...Nvidia Access Manager....reboot...open the settings and look
    around for fun....now....UNINSTALL the software, just the Access Manager
    part...reboot. Everything should work now. I too had never installed the NAM
    but had to do the same process..about pulled my hair out until I tried
    that....

    -Keith
     
    Keith, May 11, 2005
    #27
  8. Kate

    MHPNW STAFF Guest

    I have the same router, and have had zero problems ...with dual boot ...
    check opt. windows componets, and add all opt network componets inc.
    Universal PNP ...
    mine auto found the router and works fine
     
    MHPNW STAFF, May 11, 2005
    #28
  9. Good suggestion, Keith. There have definitely been some interesting issues
    with that Nvidia firewall.
     
    Charlie Russel - MVP, May 11, 2005
    #29
  10. Kate

    Patrick Guest

    Right Click - Choose Status on the "Internet Gateway" Icon
    tell me what it says on the 2 pages displayed
    then
    Right Click on the Local Area Connection Icon and tell
    what those 2 pages say.

    I suspect that the "Internet Gateway" is the issue - Delete it
    and reboot.
    Is should not reappear - re tell I.E how to connect >
    Internet Properties>Connections>Setup.
     
    Patrick, May 11, 2005
    #30
  11. Kate

    Patrick Guest

    I'll venture this guess:
    You have "Duel LAN on Board" and x64 believes that it "is" the
    Internet Connection Gateway - It is not.
    You will find "Master Browser Errors" in
    ComputerManagement>SystemTools>EventViewer>System or maybe Application
    I don't remember where they will appear but they will be there.
    They will provide a greater clue as to the issue.

    And what is make and model of your motherboard?
     
    Patrick, May 11, 2005
    #31
  12. Kate

    MHPNW STAFF Guest

    Kate....
    If the router is working fine as you said in 32 bit windows .....then your
    problem is in the drivers for the lan card /built in lan on the 64 bit side
    ....
    glitch in the driver, or not acquiring a IP address/ from the router.
    Next thing to try is to access the online setup for the
    router...192.168.0.1 name "Admin" no password, and run the setup
    wizard....
    it won't matter if you do this on the 32bit side, or the 64 bit side ....
    I have installed this model on a few, even beta 64 machines and not ran
    into a prob....
    My board has a Nvidia chipset as well

    hope this helps.....Dennis
     
    MHPNW STAFF, May 11, 2005
    #32
  13. I can almost guarantee the problem is the Nvidia firewall, or better known
    as Nvidia/Network Access Manager...even though when installing the chipset
    drivers you choose not to install the firewall...it puts something in
    there....that blocks access via http to the net...

    Like I said, I actually had to go manually install the firewall software,
    run it just to make sure it was working (it was) then uninstall it. ONLY
    then was I able to connect to the net with my 32bit apps and software...

    The Nvidia firewall appears to be broken under x64 at the moment in both x64
    pro and x64 server editions...

    -Keith
     
    keith schaefer, May 12, 2005
    #33
  14. Kate

    MHPNW STAFF Guest

    HELLO
    Katie said she did not install the firewall portion.....
    and she should not have to install,and uninstall the firewall to get her
    router/internet to work......
    What usually happens with this router , and others when changing from one to
    another is that the router doesn't pick up the DNS settings , or modem IP
    address in full.
    She can check this in the status portion of the online setup routine for the
    D-Link router....
     
    MHPNW STAFF, May 12, 2005
    #34
  15. Kate

    Patrick Guest

    Could it be a Computer name issue....?
    XP and x64 are named differently yet have the same MacAddress
     
    Patrick, May 12, 2005
    #35
  16. Kate

    MHPNW STAFF Guest

    Keith...
    Last night I installed the same router on 2 diff Nvidia machines , with
    beta 1218 and had no problems at all .....

    that's why I and skeptical as to the firewall thing ... I thing she needs to
    check the settings , and status of the routers online setup....
    Sorry about the hello thing ...I didn't read your post on the having probs
    without install...

    Dennis
     
    MHPNW STAFF, May 12, 2005
    #36
  17. Kate

    MHPNW STAFF Guest

    Also ...a note .. unless you update the firmware on this router to version
    to:

    This is for Router model DI_624 Rev C

    Download Type Version Revision Info Date
    Firmware 2.50 ¤ Added XR Mode
    ¤ Fixed Emule reboot issue
    ¤ Fixed firewall rules disappearing bug
    ¤ Fixed L2TP bug
    ¤ Fixed dhcp security hole issue
    ¤ Added multicast stream option

    If you have the VDI-624 (revC3), do NOT upgrade firmware. Contact your
    ISP for an upgrade


    Universial PNP won't work....
     
    MHPNW STAFF, May 12, 2005
    #37
  18. Kate

    Keith Guest

    HELLO :)

    As you can see, I had the EXACT same issue she has, and I did NOT have the
    firewall software installed either. Only AFTER I installed it, then
    UN-installed it, was I able to connect to the net. I could ping an addy from
    the command prompt just fine. I could ping www.hardocp.com and get 4 clean
    repies time and time over...but a browser could not get it...until after I
    removed the software/firewall....

    Just trying to help....
     
    Keith, May 12, 2005
    #38
  19. Dennis,

    The thing is that Kate can use the router with all the other machines
    she has (and the same one -- only when in 32-bit XP). So it is likely
    to be the way XP x64 is dealing with the nVidia Firewall. Especially
    since Keith has had the same problem....
     
    Nicholas D. Ford, May 12, 2005
    #39
  20. Kate

    Guest Guest

    Kate,
    I just installed the xp x64 on my system and had a similar problem
    What I have:
    LanPartyUt nF3 250gb by DFI (NVidia chip set)
    Di-624 connected to a DSL modem.

    When I first installed, I had no internet connection at all. After
    installing the x64 drivers downloaded from DFI, my network connection started
    working.
    Forgive me if the question seems dumb, but to verify- you do have 64 bit
    drivers installed correct?

    I was unable to connect to the internet, but was able to browse my network
    (after correcting some domain issues)...

    Here are the steps I went through. I do not know for sure which fixed it.
    1. I disabled Windows Security.
    2. on the properties for the LAN connection -not the "Internet Gateway"(only
    appeared on the x64 version of XP - not present on the 32 bit XP pro.) I
    selected "configure" for the NVidia network controller
    3 On the advanced tab, changed "Speed/duplex" to "force 100 full". and was
    suprised when i lost the network connection completely the DI-624 is 100 full
    duplex!("Cable unplugged" message). I then noticed that the "Internet
    gateway" was gone. I set the speed/duplex back to full autonegotiation and
    "applied" and closed the property windows. the "Internet gateway" did not
    return.
    4 ReEnabled the Windows Security

    The problem is now resolved & all works .

    Hope this helps.....

    P.S.
    I did not install NAM.
     
    Guest, May 13, 2005
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.