Dlink DSL G624M

Discussion in 'Wireless Networking' started by Newport, Nov 21, 2005.

  1. Newport

    Newport Guest

    Hi

    This is a new router/modem that works ok as router but the modem I do not
    know how to make it work
    Someone here know how?
    I'm using PPPoE with DSL from wanadoo france

    TIA
    --
     
    Newport, Nov 21, 2005
    #1
    1. Advertisements

  2. Newport

    Ryan Younger Guest

    Ryan Younger, Nov 21, 2005
    #2
    1. Advertisements

  3. Newport

    Newport Guest

    Thanks but there is nothing there that can help; already read the manual and
    still not internet connection
    If someone can tell me what the VPI and VCI are for ?

    Tia

    --

     
    Newport, Nov 21, 2005
    #3
  4. Newport

    Ryan Younger Guest

    VPI and VCI define how the modem configures the connection (these settings
    are unique to UK DSL). VPI should be set to 0 whilst VCI should be set to
    38.

    --
    All the best,

    Ryan Younger.
    http://spaces.msn.com/members/airsick/ - My Wireless Networking Blog




     
    Ryan Younger, Nov 21, 2005
    #4
  5. Newport

    Newport Guest

    Thanks the problem was the firmware, an update and everything is working
    fine



    --
     
    Newport, Nov 22, 2005
    #5
  6. Newport

    Ryan Younger Guest

    Ryan Younger, Nov 22, 2005
    #6
  7. Newport

    Newport Guest

    Yes it did

    Thanks again
     
    Newport, Nov 22, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.