disables wireless connection

Discussion in 'Wireless Networking' started by Guest, Nov 14, 2006.

  1. Guest

    Guest Guest

    I recently added another wireless laptop both using cisco airnet wireless
    cards. When I use one laptop I disable the wireless card on the 2nd laptop.
    I originally called my DSL provider who spent 20 minutes with me then told me
    that whenever it happens again I should just run "services.msc" and enable
    something. The problem is that I cannot remeber what that "something" is,
    any help? Also, what did I do wrong in the configuring that disables the
    wireless card?
     
    Guest, Nov 14, 2006
    #1
    1. Advertisements

  2. Hi
    If I understand you correctly you need to disable one computer's Internet
    capacity in order to use a second computer?
    If this is so, you probably need a Router.
    The content of the following links can serve as a basic tutorial concerning
    Sharing Internet, and using Wireless; it is short and to the point.
    The three first pages were written ages ago. You might ignore the prices,
    and the specific choice of hardware, stick with the principles they are
    still the same.
    Basic Options for Internet Connection Sharing -
    http://www.anandtech.com/guides/viewfaq.html?i=105
    Hubs, routers, switches, DSL, LANs, WANs...? -
    http://www.anandtech.com/guides/viewfaq.html?i=48
    Wireless Principles - http://www.anandtech.com/guides/viewfaq.html?i=122
    Otherwise if you have a Wireless problem, may be this can Help.
    My New Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Nov 14, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Jack,
    Thank you but I did not explain myself properly. I don't manually disable
    my wireless connection it becomes disabled when I open the wireless
    properties screen on the 2nd laptop.
    Previously I was told that when that happened I should go to the RUN command
    and start "services.msc" , select one of the categories and manually start
    the wireless connection. Unfortunately I cannot remember what category it is
    that I need to select in order to start the service.
    I will check the url's you listed, thank you.
     
    Guest, Nov 14, 2006
    #3
  4. Hi
    It is not clear to me why it gets disabled.
    However unless you provide more info. about the make up of your Network, and
    Internet connection it is not possible to help.
    As for the specific question. Assuming that it relates to Windows Zero
    Configuration, look here.
    http://www.ezlan.net/wzc.html
    Read carefully the this link that I previously posted,
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Nov 14, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.