Disabled Working Wi-Fi?

Discussion in 'Wireless Networking' started by Patrick Page, Jan 11, 2005.

  1. Patrick Page

    Patrick Page Guest

    I upgraded my "b" wireless router to a "g" (Airlink+) and upgraded the
    firmware to latest release. Now the laptop sees the network signal but
    refuses to connect. I've apparently messed up a setting on the laptop but
    don't know what to check. Help!
     
    Patrick Page, Jan 11, 2005
    #1
    1. Advertisements

  2. Did you also upgrade your laptops wireless card to G???
     
    Robert Jacobs, Jan 11, 2005
    #2
    1. Advertisements

  3. Patrick Page

    Patrick Page Guest

    The laptop was already G. Thanks!

    --
    All mail sent by me is virus-checked with NAV.
    Patrick S. Page
    Morongo Valley, CA
    760-363-0062
    | Did you also upgrade your laptops wireless card to G???
    |
    | | >I upgraded my "b" wireless router to a "g" (Airlink+) and upgraded the
    | > firmware to latest release. Now the laptop sees the network signal but
    | > refuses to connect. I've apparently messed up a setting on the laptop
    but
    | > don't know what to check. Help!
    | > --
    | > All mail sent by me is virus-checked with NAV.
    | > Patrick S. Page
    | > Morongo Valley, CA
    | > 760-363-0062
    | >
    |
    |
     
    Patrick Page, Jan 12, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.