Disable "Switch User" no longer works in RC2

Discussion in 'Windows 64bit' started by Sam Crawford, Oct 8, 2006.

  1. Sam Crawford

    Sam Crawford Guest

    In Vista, RC1 I was able to disable the "Switch User" option at the login
    screen.

    I used the "Group Policy Object Editor" and said to hide entry points for
    Fast User Switching.

    In RC2 this seems to have no effect on displaying or disabling the "Switch
    User" option.

    Any ideas?
     
    Sam Crawford, Oct 8, 2006
    #1
    1. Advertisements

  2. Sam Crawford

    Aaron Kelley Guest

    That is supposed to hide the "Switch User" options...
    I'll check it out later and file a bug report. (You should bug it as well
    if you can.)

    - Aaron
     
    Aaron Kelley, Oct 8, 2006
    #2
    1. Advertisements

  3. Sam Crawford

    Aaron Kelley Guest

    I enabled the "Hide entry points for fast user switching" option in Vista
    RC2 x64 and the "Switch Users" button disappeared, like it is supposed to.

    Where are you seeing the switch users option?

    - Aaron
     
    Aaron Kelley, Oct 8, 2006
    #3
  4. Sam Crawford

    Sam Crawford Guest


    This if from an earlier post of mine that you responded to. I followed your
    directions and it worked fine in RC1.

    Yes, it's in Group Policy.
    Start -> Run "gpedit.msc"
    Computer Configuration -> Administrative Templates -> System -> Logon ->
    Hide entry points for Fast User Switching = Enabled

    It just no longer works in RC2, at least for me.
     
    Sam Crawford, Oct 8, 2006
    #4
  5. Sam Crawford

    Locutus Borg Guest

    Disable the service. It's there the same as it was in XP as fast user
    switching.
     
    Locutus Borg, Oct 15, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.