dialup question

Discussion in 'Computer Information' started by Yosimite Sam, Oct 17, 2003.

  1. Yosimite Sam

    Yosimite Sam Guest

    A problem that I can't figure out....Running XP Pro and every couple of
    minutes my dial up box appears and starts dialing up....I cannot find any
    setting that is causing this...It just started out of the blue!!
     
    Yosimite Sam, Oct 17, 2003
    #1
    1. Advertisements

  2. Yosimite Sam

    DeMoN LaG Guest

    You have a program in the background that is trying to access the net.

    --
    AIM: FrznFoodClerk (actually me)
    email: [email protected]_cast.net (_ = m)
    website: under construction
    Need a technician in the south Jersey area?
    email/IM for rates/services
     
    DeMoN LaG, Oct 17, 2003
    #2
    1. Advertisements

  3. From: "Yosimite Sam"
    That's odd. Hunh?

    I wonder what it could be?

    Hmmm, could it be a virus?

    Do you have antivirus and is it updated?

    Have you scanned the system?

    Could it be adware or spyware?

    Do you have Spybot Search&Destroy?

    Maybe you need a firewall.

    What do you think it might be?

    :/
     
    caveat lector - reader beware, Oct 17, 2003
    #3
  4. Yosimite Sam

    dennis Guest

    Are you using outlook or outlook express? For outlook go to the "tools"
    pulldown then select options. Then select options check if it is set up to
    check mail periodically with automatically connect if not connected. In
    outlook express you can check out the same option but by going to
    "tools/options/general" then check the "send/receive" option.

    I realize you said in your post that you already checked your settings but
    it doesn't hurt to double check.

    One other thing you might do is put an invalid email address as your first
    address in your address book. Something like or something
    like that. Then if you get the address to bounce back you will know
    something is hitting your address book

    good luck!
    Dennis
     
    dennis, Oct 17, 2003
    #4
  5. Yosimite Sam

    cein Guest

    About half the times I switch on my computer, the dialup box appears on the
    screen.
    I don't have it ticked to dial up automatically, so it just stays there
    until I cancel it.

    If you untick the 'connect automatically' box then even if the dial up box
    shows up, at least it won't go any further.

    ceindreadh
     
    cein, Oct 18, 2003
    #5
  6. Yosimite Sam

    anna keynow Guest

    I had a similar problem although admittedly, I wasn't using Win XP.
    For me, the problem was Zone Alarm (Pro) attempting to connect.

    Also, there is a distinct possiblity that you have some form of
    malware - in this case perhaps a Trojan Horse programme - attempting
    to connect to the 'net. It could also be a spyware programme and/or
    porn dialler.

    You can try finding out what programme is causing this behaviour by
    hitting ctrl + alt + del and scanning the list of programmes running.
    This will not neccesarily give you a definite answer as to where the
    problem is originating from but, is worth trying, all the same.

    Do you have an up-to-date anti-virus programme running, at all times?
    Whilst some people will say that AVG is not a good malware detectore,
    it has saved my "proverbial" on more than one occassion.
    -+Anna+-
     
    anna keynow, Oct 18, 2003
    #6
  7. go to control panal double click internet options click on connection check
    never dial a connection
     
    RICHARD reason, Oct 18, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.