Dial up setting in IE won't stay applied

Discussion in 'Computer Support' started by johnny8977, Dec 12, 2003.

  1. johnny8977

    johnny8977 Guest

    all.

    I having a weird problem. My dial up networking
    connection is automatically resetting itself to "never dial a connection". I
    can go into IE options and change it back to "always dial my default
    connection", and apply then OK. But as soon as I close IE and open it back,
    it has changed to "never dial a connection".

    I've searched google and usenet and found various examples of the same
    thing, but found no solution that works. I have to manually make a
    connection and then open IE to browse.

    I've virus checked and checked for spyware, no change.

    I would appreciate immensely any advice offered.

    I am running Xp and IE 6.0.2800

    Thanks.
     
    johnny8977, Dec 12, 2003
    #1
    1. Advertisements

  2. johnny8977

    °Mike° Guest

    Make sure you actually *have* a default connection applied.
    Highlight the connection and check 'Always dial my default',
    and then press 'Set Default'.
     
    °Mike°, Dec 12, 2003
    #2
    1. Advertisements

  3. johnny8977

    johnny8977 Guest

    Thats not the solution. I used to work on a internet helpdesk so I'm 99.9%
    certain it isn't a obvious setting error I need to or could change.

    Thanks anyway
     
    johnny8977, Dec 12, 2003
    #3
  4. johnny8977

    °Mike° Guest

    Oh, well, if you used to work on an internet helpdesk, you don't
    need any help from the lowly people in *this* group, then, eh?
     
    °Mike°, Dec 13, 2003
    #4
  5. johnny8977

    johnny8977 Guest


    No, please don't think I was being condesending. I didn't want people to
    waste their time by suggesting basic things I've already tried 100 times.
     
    johnny8977, Dec 13, 2003
    #5
  6. johnny8977

    °Mike° Guest

    The New Connection Wizard Does Not Set the "Always
    Dial My Default Connection" Setting
    http://support.microsoft.com/default.aspx?kbid=327980
     
    °Mike°, Dec 13, 2003
    #6
  7. johnny8977

    johnny8977 Guest

    Mike

    That seems to have fixed it. I am absolutely so grateful. I've had that
    problem for months and spent hours looking for a solution (lesson learned
    too: always check microsoft for known problems).

    Thankyou thankyou thankyou, espeially after you thought I was not being very
    grateful for your first suggestion I am so glad you continued to try to
    help.

    Cheers!
     
    johnny8977, Dec 14, 2003
    #7
  8. johnny8977

    °Mike° Guest

    You're welcome.
     
    °Mike°, Dec 14, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.