Dial Up Configuration on Cisco 2811 with NM-2AM Module

Discussion in 'Cisco' started by sultaans, Oct 17, 2007.

  1. sultaans

    sultaans

    Joined:
    Oct 17, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    This is the setup (Location Tokyo, Japan).

    I want to Dial into Router 1812 from Router 2811. It is not happening, kindly suggest something please.

    Management Router (2811) --> PSTN Network --> Multitech Modem -> Router (1812)
    This is the relevant configuration for my 2811:-

    Dial-Up-CPE#sh run
    Building configuration...

    Current configuration : 1347 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Dial-Up-CPE
    !
    boot-start-marker
    boot-end-marker
    !
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    modem country smart_acf japan
    !
    !
    ip cef
    !
    !
    !
    !
    voice-card 0
    no dspfarm
    !
    chat-script as "" "AT" OK "ATDT/T" TIMEOUT 30 CONNECT /c
    !
    username dialtest password 0 cisco
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 10
    ip address 1.1.1.1 255.255.255.252
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 20
    ip address 1.1.1.5 255.255.255.252
    !
    interface Async1/0
    ip address 172.16.1.1 255.255.255.252
    encapsulation ppp
    dialer in-band
    dialer wait-for-carrier-time 180
    dialer map ip 172.16.1.2 name dialtest modem-script asyc 8214
    dialer-group 1
    ppp authentication chap
    !
    ip route 172.16.1.0 255.255.255.0 Async1/0
    !
    dialer-list 1 protocol ip permit
    !
    end


    Thanks

    Cheers..
     
    sultaans, Oct 17, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.