Desktop tab disapeared from display properties

Discussion in 'Computer Support' started by Chris, Mar 15, 2005.

  1. Chris

    Chris Guest

    For some reason my "desktop" tab has gone!! I can't change my wallpaper!
    whys that? can I get it back?
     
    Chris, Mar 15, 2005
    #1
    1. Advertisements

  2. It's a bug in Windows. Format and re-install
     
    Frank DeLucca, Mar 15, 2005
    #2
    1. Advertisements

  3. Chris

    Jerry G. Guest

    Below is the answer for this, from what I can find.

    http://www.theeldergeek.com/desktop_tab_missing_from_display.htm


    -Open Group Policy Editor by typing "gpedit.msc" in the Open: line of Run on
    the Start Menu
    -Navigate to User Configuration --> Administrative Templates --> Windows
    Components --> Windows Explorer
    -In the right pane, double click on Turn On Classic Shell
    -Set the radio button to Not Configured then click OK



    --

    Jerry G.
    ======


    For some reason my "desktop" tab has gone!! I can't change my wallpaper!
    whys that? can I get it back?
     
    Jerry G., Mar 16, 2005
    #3
  4. Chris

    Dave Lear Guest

    I disagree with the advice from the site then. The explanation that goes
    with that Group Policy is as follows:
    ______________________________________________________________________

    This setting allows you to remove the Active Desktop and Web view features.
    If you enable this setting, it will disable the Active Desktop and Web view.
    Also, users cannot configure their system to open items by single-clicking
    (such as in Mouse in Control Panel). As a result, the user interface looks
    and operates like the interface for Windows NT 4.0, and users cannot restore
    the new features.

    Note: This setting takes precedence over the "Enable Active Desktop"
    setting. If both policies are enabled, Active Desktop is disabled.

    Also, see the "Disable Active Desktop" setting in User
    Configuration\Administrative Templates\Desktop\Active Desktop and the
    "Remove the Folder Options menu item from the Tools menu" setting in User
    Configuration\Administrative Templates\Windows Components\Windows Explorer.
    ______________________________________________________________________

    ....which may well result in the tabs being affected but for the wrong
    reasons. The Group Policy settings which control which tabs are visible in
    the Display control panel applet are found as follows:

    User Configuration
    Administrative Templates
    Control Panel
    Display
    Hide Desktop tab
    Hide Appearance and Themes tab
    Hide Settings tab
    Hide Screen Saver tab

    If any of these are set to Enabled then they should be reset back to Not
    Configured
     
    Dave Lear, Mar 16, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.