Desktop Items are blurry.... (pic included)

Discussion in 'Computer Support' started by Dan Miller, Dec 22, 2005.

  1. Dan Miller

    Dan Miller Guest

    For some reason, after installing an ATI ALL-IN-WONDER AGP Card, my desktop
    items are now a tad blurry.
    As you can see in the pic:
    http://img472.imageshack.us/img472/3779/helpme7bh.jpg

    There are several icons that have the same problem.
    The "My Documents" icon seems to have left a dark shadow behind it, as well
    as all the others on my desktop.
    How do I get rid of this shadow behind my icons?

    Not only that, when I boot up Internet Explorer (my home page is Yahoo), all
    the text on Yahoo doesnt seem to be crystal clear as it once was.
    Can someone help me out hear, at least tell me how to get rid of the shadowy
    background text on my desktop icons?? Thanks.

    dan
     
    Dan Miller, Dec 22, 2005
    #1
    1. Advertisements

  2. Dan Miller

    philo Guest

     
    philo, Dec 22, 2005
    #2
    1. Advertisements

  3. Dan Miller

    philo Guest

    check your connections...

    if they are ok...then you should go back to your previous video card
     
    philo, Dec 22, 2005
    #3
  4. Dan Miller

    Trax Guest

    |>For some reason, after installing an ATI ALL-IN-WONDER AGP Card, my desktop
    |>items are now a tad blurry.
    |>As you can see in the pic:
    |>http://img472.imageshack.us/img472/3779/helpme7bh.jpg
    |>
    |>There are several icons that have the same problem.
    |>The "My Documents" icon seems to have left a dark shadow behind it, as well
    |>as all the others on my desktop.
    |>How do I get rid of this shadow behind my icons?
    |>
    |>Not only that, when I boot up Internet Explorer (my home page is Yahoo), all
    |>the text on Yahoo doesnt seem to be crystal clear as it once was.
    |>Can someone help me out hear, at least tell me how to get rid of the shadowy
    |>background text on my desktop icons?? Thanks.

    What's your resolution? Looking at the pix it's rather low.

    Start | Run | desk.cpl <enter> bump it up a bit to maybe 1024 X 768
     
    Trax, Dec 22, 2005
    #4
  5. Dan Miller

    Dan Miller Guest

    It is at 1024 x 768!!!
     
    Dan Miller, Dec 22, 2005
    #5
  6. Dan Miller

    PC Guest


    Dan

    What I see in your screen dump looks perfectly 'clear' to me.

    Suggests the digital side of things is OK,

    I'd be looking at the Card and or Monitor and cable.

    Cheers
    Paul.
     
    PC, Dec 22, 2005
    #6
  7. Dan Miller

    pcbutts1 Guest

    Get a new set of glasses, it looks fine to me but you can also try
    cleartype. Right click on a blank area of the Desktop and choose Properties
    Click on the Appearance Tab; Click Effects Check the box: Use the following
    method to smooth edges of screen fonts In the drop down box select: Clear
    Type


    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com



     
    pcbutts1, Dec 23, 2005
    #7
  8. Dan Miller

    Rich Wilson Guest

    That *intentional*!!! There's meant to be a shadow behind the icons. If you
    drag the icon around you'll notice it's a semi-transparent shadow - probably
    something that your old graphics card couldn't cope with.
    Erm... are you sure it's not just less pixelated than before? It's probably
    Windows's font smoothing option (Control Panel, Display).
    There might be an option to turn the shadows off somewhere, but I'm not sure
    where it is.
     
    Rich Wilson, Dec 23, 2005
    #8
  9. Dan Miller

    Toolman Tim Guest

    In Rich Wilson spewed forth:
    Yeah - right-click My Computer and select Properties. On the Advanced tab,
    select Performance. Under the Visual Effects, I turn all of that crap off,
    except "Show window contents while dragging" and the bottom three in the
    list.

    In this case, if the user wants the shadows behind the icon text gone, its
    the "Smooth edges of screen fonts". (I leave that on for LCD displays, off
    for CRTs.)

    If it's the shadows on the icons themselves, that's probably part of the
    icon. On my computer, the XP supplied icons (and icons for many newer
    programs) are "3D" and have shadows, but icons for many older and non-MS
    programs have no shadows.
     
    Toolman Tim, Dec 23, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.