Desktop Internet shortcut problem

Discussion in 'Computer Support' started by sharonf, Apr 9, 2007.

  1. sharonf

    sharonf Guest

    We have one new computer. Everything seems to be working great except
    for desktop Internet shortcuts. All computers are using Windows XP Home.
    I have set up a couple of shortcuts on the desktop to Internet sites
    that are used all quite often. On the new computer when I click on the
    shortcut an error message will pop up and then the Internet site will
    open normally. I have checked the path and that is fine so I'm thinking
    that it has something to do with file options are set up, but so far I
    can't find anything that is set up differently on the new computer. The
    error message each time is the same except for the url. For example:

    "Windows cannot find http://www.titantv.com/ttv/Grid/grid.aspx Make sure
    that you typed the name correctly, and then try again. To search for a
    file, click the start button, and then click search."

    As I said, the path is correct and matches exactly the paths on the
    shortcuts on the other computers. I must be missing some simple setting
    somewhere...I hope.
     
    sharonf, Apr 9, 2007
    #1
    1. Advertisements

  2. sharonf

    WhzzKdd Guest


    Which web browser?

    When I want desktop shortcuts for Internet sites, I go to the web page in my
    browser, then drag the link from the address bar to the desktop. Prevents
    typing errors. That probably isn't the case here, since you are getting the
    page, but it helps me with my bad typing <g>
     
    WhzzKdd, Apr 9, 2007
    #2
    1. Advertisements

  3. sharonf

    sharonf Guest

    Firefox 2 is the browser. I just do a copy and paste from the browser
    address bar to make the shortcut. I have rechecked it several times to
    make sure it is correct.
     
    sharonf, Apr 9, 2007
    #3
  4. sharonf

    Meat Plow Guest

    Try repairing your lan connection. That will clear the DNS cache and
    possibly fix you up.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Apr 9, 2007
    #4
  5. Beauregard T. Shagnasty, Apr 9, 2007
    #5
  6. sharonf

    Meat Plow Guest

    Both get you to the same place Beau.

    --
    #1 Offishul Ruiner of Usenet, March 2007
    #1 Usenet Asshole, March 2007
    #1 Bartlo Pset, March 13-24 2007
    #10 Most hated Usenetizen of all time
    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    COOSN-266-06-25794
     
    Meat Plow, Apr 9, 2007
    #6
  7. sharonf

    jbyrd Guest

    Try installing the addresses in your "Favorites" file. I finally
    ran out of space on my desktop.
     
    jbyrd, Apr 10, 2007
    #7
  8. sharonf

    sharonf Guest

    Yes, that is correct and the same one is used on the other computers.
     
    sharonf, Apr 10, 2007
    #8
  9. sharonf

    sharonf Guest

    I have fixed the problem. Here is the solution in case anyone else has
    the same problem. Apparently this just happens with some Windows
    systems. I did not have to make these changes to the other tow computers.

    File Types edit

    (In Windows XP and Windows 2000)

    1. Open Windows Explorer
    2. Go to Tools -> Folder Options -> File Types
    3. Select Extension: "(NONE)" File Type: "URL:HyperText Transfer
    Protocol"
    4. Click "Advanced". In the "Edit File Type" window, select "open"
    and click "Edit"
    5. Uncheck "Use DDE" (the dialog should then hide the lower part)
    6. Click OK for that dialog and the next one (afterwards the DDE
    message box will be cleared, as shown here)
    7. Repeat for Extension: "(NONE)" File Type: "URL:HyperText Transfer
    Protocol with Privacy" (and any other protocols you want to fix)
    8. Repeat for Extension: "(NONE)" File Type: "Firefox URL"
    9. Repeat for Extension: "HTM" (or "HTML") File Type: "Firefox
    Document"
     
    sharonf, Apr 10, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.