Dell Latitude C600 laptop will not boot

Discussion in 'Computer Information' started by GT Grand Prix 00, Nov 1, 2004.

  1. I have a Dell Latitude C600 laptop that will not boot. I installed Windows XP
    and it worked fine for a few days. All of a sudden the comp would not
    boot…telling me no bootable devices found. It would boot randomly when it
    wanted to. I used XP recovery console to boot the comp. I removed SP 2 and it
    would boot, but functions were limited…for example….I couldn't copy files
    that I saved to disk. I formatted c drive and reinstalled XP and it worked fine
    for 2 days…back to square one. When I was reinstalling, it said that the
    files were corrupted and that it repaired the hard disk. Any ideas? Bad hard
    drive?
     
    GT Grand Prix 00, Nov 1, 2004
    #1
    1. Advertisements

  2. GT Grand Prix 00

    Thor Guest

    sounds like it is failing. Make sure the drive's connections are good
    though. It's worth checking before you have a new drive put into it.
     
    Thor, Nov 2, 2004
    #2
    1. Advertisements

  3. I am installing a new drive as we speak...thanks for the info
     
    GT Grand Prix 00, Nov 4, 2004
    #3
  4. GT Grand Prix 00

    Nascar24Rulz Guest

    thanks for the help...installing a new drive was the fix
     
    Nascar24Rulz, Nov 6, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.