Dell Laptop (Inspiron 9300) not able to work with wireless router

Discussion in 'Wireless Networking' started by Guest, Jun 10, 2006.

  1. Guest

    Guest Guest

    I have a Dell computer with an internal wireless adapter. I have a Linksys
    WRT54G v.5 router set up and running great. I woke up one morning and my
    router connection is no longer working. My computer is reading my network
    but will not connect. It shows not connected. I made no changes and have
    hours on product support. My router is on and all lights go.

    I have been working on this for 2 months and no one in support seems to
    know. When I run the Linksys system check, it tells me my Laptop "does not
    meet the requirements". I have had it working before and even returned my
    Linksys router for a new one to see if that was the problem.

    Does anyone know about Dell computers? I'm thinking maybe the internal
    wireless was reconfigured somehow. I'm frustrated and am only a little
    computer literate

    Guest, Jun 10, 2006
    1. Advertisements

  2. Guest

    Guest Guest

    You didn't specify all the steps you've taken so far, but here are a few
    things that i would do:

    change the channel, try 1,6, or 11(i'm guessing you're on the router's
    default of 6 now), maybe a neighbor set up a network, or got a new cordless

    change clients, if you are using the default Dell client, which should be
    Intel PROset, maybe try disabling it and using Windows Zero Configuration

    disable WEP/WPA, disable encryption on both your router and laptop and see
    if you can connect in "clear" mode

    Check DHCP/Static addressing, did you leave the DHCP server enabled on the
    linksys router, maybe your computer suddenly doesn't like dynamic, try a
    static address and stopping DHCP server on the router

    Firewall?, if you have windows firewall enabled for the wireless connection,
    try disabling it, same for third-party software

    preferred networks/AP/Ad-hoc, make sure that your connection is set up to
    accept AP networks, not just ad-hoc, make sure that your network is on the
    "preferred list"...

    try using the MS network troubleshooting tool: Start>Help and Support>Pick a
    Task>Use tools to view your computer information...>Network Diagnostics

    If your computer "sees" the network, but doesn't want to connect to it, then
    it is most likely that your computer just felt like resetting something in
    the middle of the night, or maybe a virus or spyware got you too. I have came
    across this problem a time or two on my network, but enough playing around
    and i usually have it fixed in less than 10 minutes. Also, it is most likely
    a software problem, since you can see the network, it means that your adapter
    is "working", but windows isn't cooperating.

    If you can connect to your router with a wired connection, try downloading
    Net Stumbler , this is a handy tool when it comes
    to troubleshooting wireless. It doesn't find the problem for you, but it
    gives you some details about your networks configuration that may help you
    find the problem. Can anybody else think of anything i may have missed?

    Guest, Jun 10, 2006
    1. Advertisements

  3. Guest

    Guest Guest

    Thank you for your response. I will try all of these things and get back to
    you to see if it is working. If I would have explained everything I had
    tried, it would have taken days. I contacted all providers AOL, SPRINT PCS,
    DELL, and Linksys to try and correct the initail problem and I think one of
    these contacts messed something up.

    Again, Thank you - pcashi
    Guest, Jun 12, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.