Dell 600m + Intel 2100

Discussion in 'Wireless Networking' started by Paul W, Dec 24, 2004.

  1. Paul W

    Paul W Guest

    My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100 card
    can no longer detect my home wireless network. It sees nothing even when it
    is sitting beside the wireless router (Linksys WRT54G v3.03). The router is
    WEP encrypted.
    I had been able to detect it in the passed whe I initially set it up.
    I have even deleted the connection and reconnected. I have reenter the WEP
    encryptioin key several times so I don't think is incorrect.
    Any ideas how to reestablish the wireless connection?
    Thanks!
    Paul W.
     
    Paul W, Dec 24, 2004
    #1
    1. Advertisements

  2. Paul W

    Pavel A. Guest

    Look for a little button that turns radio ON.
    --PA
     
    Pavel A., Dec 24, 2004
    #2
    1. Advertisements

  3. Paul W

    Paul W Guest

    I have tried this but when I open the radio on/off screen, the section for
    on/off is grayed out and inaccessible. The radio is set in the "OFF"
    position.
    It appears that the Intel PRO 2100 has been disabled in some profound way.
    Anyway to reset it?
    Paul W.
     
    Paul W, Dec 24, 2004
    #3
  4. Have you tried contacting Dell?

    Carey
     
    Carey Holzman, Dec 25, 2004
    #4
  5. Paul W

    Pavel A. Guest

    Ok, now please reboot and enter BIOS setup.
    Wireless on D600 may be disabled there as well.
    --PA
     
    Pavel A., Dec 25, 2004
    #5
  6. Paul W

    Alan White Guest

    you might try uninstalling it in device manager and reboot. that MIGHT
    reinstall it properly
     
    Alan White, Dec 25, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.