Delete key not working in Outlook Express???

Discussion in 'Computer Support' started by Don Theoret, Nov 26, 2003.

  1. Don Theoret

    Don Theoret Guest

    Any ideas why this would happen? Delete key works fine in any other
    program.
     
    Don Theoret, Nov 26, 2003
    #1
    1. Advertisements

  2. Don Theoret

    Boomer Guest

    Have you tried to "Repair" OE? Did it just start happening?

    Please read
    http://dts-l.org/goodpost.htm
     
    Boomer, Nov 26, 2003
    #2
    1. Advertisements

  3. Don Theoret

    °Mike° Guest

    Have you actually highlighted something before pressing
    the delete key?
     
    °Mike°, Nov 26, 2003
    #3
  4. Don Theoret

    Jude Guest

    A similar thing is happening with me - I can delete emails but not news
    group messages. Have just updated to OE v 6.
    Anyone got any ideas ?

    Jude
     
    Jude, Nov 26, 2003
    #4
  5. Don Theoret

    trout Guest

    Your headers show an odd OE version number (6.00.2600.0000); as
    opposed to what it would show when completely updated (6.00.2800.1158).
    You may want to get back to Windows Update.
     
    trout, Nov 27, 2003
    #5
  6. Don Theoret

    RonB

    Joined:
    Feb 13, 2009
    Messages:
    1
    Likes Received:
    0
    OE Delete function

    Good afternoon

    Two days ago my delete function in Outlet Express quit working.

    I cannot delete any read message nor can I delete any sent messages.

    I've rebooted, set computer to an earlier time, I've tried to uninstall Outlet Express so I can reinstall but it will not uninstall.

    Nothing seems to help solve the problem.

    Anyone have a suggestion?

    Thanking you in advance

    RonB
     
    RonB, Feb 13, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.