Default Mozilla isn't default! Help!

Discussion in 'Firefox' started by M. FERRANTE, Jul 26, 2005.

  1. M. FERRANTE

    M. FERRANTE Guest

    I've tried different browsers and have been using Advant. I read where
    Mozilla's Firefox is a secure browser to use and so I went and
    downloaded and installed it. When it came up, it did not ask if I
    wanted it to be the default browser and so I went into settings to
    make it that and it already said it was (probably from an earlier
    download). When I click onto any desktop icons, the Advant browser
    still comes up. I decided to uninstall the Advant and when I did,
    clicking onto any desktop icon does not open Firefox, but rather it
    opens the printer options window. So I had to download and reinstall
    Advant just to get the desktop icons to work. Any idea of what is
    going on here and more importantly, how can I fix it?

    Thanks in advance for your help!
    Mark Ferrante
    Click here eveyday to feed a rescued animal:

    http://www.theanimalrescuesite.com/
     
    M. FERRANTE, Jul 26, 2005
    #1
    1. Advertisements

  2. M. FERRANTE

    Ralph Fox Guest


    From the Windows Start menu, open "Folder Options" and select the
    "File Types" tab.

    In the list, scroll down and select this entry

    Extension: (NONE)
    Type: URL:Hypertext Transfer Protocol

    Click "Edit", select "open" from the list box, then click "Edit".

    Q: What is "application used to perform action",
    and what are the other settings?


    --
    Cheers
    Ralph

    "Those who have knowledge, don't predict.
    Those who predict, don't have knowledge."
    -- Lao Tzu, 6th century B.C.
     
    Ralph Fox, Jul 27, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.