Damaged light sensor, is this a common problem?

Discussion in 'Digital Photography' started by SW Monkey, Nov 13, 2003.

  1. SW Monkey

    SW Monkey Guest

    First off, I love my A70. I bought it from bestbuy.com. I was somewhat
    dissappointed at first, since it started to act up. The camera would
    freeze up, and I would have to take the batteries out to reset it. I
    brought it back to bestbuy, and they said the light sensor was bad, so
    I got a new one.

    MAIN QUESTIONS, Hopefully this isnt a common problem, is it??

    Other than that, my pictures come out GREAT!
     
    SW Monkey, Nov 13, 2003
    #1
    1. Advertisements

  2. SW Monkey

    Todd Walker Guest

    You believed what Best Buy told you the problem was? What is a "light
    sensor" anyway? If a sensor on the camera was bad it wouldn't likely
    cause the problem that you describe. They fed you a line of bull.

    --
    __________________________________
    Todd Walker
    http://www.toddwalker.net
    Canon 10D page:
    http://www.toddwalker.net/canon10d
    __________________________________
     
    Todd Walker, Nov 13, 2003
    #2
    1. Advertisements

  3. SW Monkey

    Mark Grady Guest

    Who cares what they fed him, the point is they took care of the problem
    properly.
     
    Mark Grady, Nov 14, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.