D2X problem with Adobe Camera Raw plugin v2.4

Discussion in 'Digital Photography' started by personal.business, Feb 26, 2005.

  1. Having been lucky enough to get a D2X today I have taken some inital
    tes images and discovered some difficulty in getting the Adobe Camera
    Raw plug in to work. Adobe say that the D2X is supported but it gives
    an error message along the lines of: "cannot complete the requestion
    action...". I have checked in the Help>About Plug Ins to check that
    the plug in is in the
    correct folder and it is showing fine.

    It is not the beta version (i tried that also but same result) and my
    D1X and D70 Nefs work fine.

    Anyone out there with a D2X, PSCS and Adobe Raw v2.4 who can help me?
    The
    Nikon plug in is slow slow and limited....

    Cheers

    John
     
    personal.business, Feb 26, 2005
    #1
    1. Advertisements

  2. According to the Adobe website, the D2X isn't supported. So, I'm
    guessing that's the source of your problems.
     
    Brian C. Baird, Feb 26, 2005
    #2
    1. Advertisements

  3. Brian - thanks for your response - I can see where you are coming from
    if you are refering the list that links from Adobe's download page -
    howerver the adobe link below appears more hopeful if you look under
    the v2.4 section:

    http://www.adobe.com/support/techdocs/319291.html

    anyone have any suggestions (other than adobe have made a mistake on
    the spec..)?

    Cheers

    John
     
    personal.business, Feb 26, 2005
    #3
  4. I think it's a typo. On the other page they don't list the D2X:

    http://www.adobe.com/products/photoshop/cameraraw.html?camerarawnav

    So, my guess is it isn't supported for now, or whatever support they did
    have for it was using pre-production firmware or something.

    I feel your pain, though. I love ACR's features and image output
    quality. To be forced to use the manufacturer's software would slowly
    drive me insane.
     
    Brian C. Baird, Feb 26, 2005
    #4
  5. personal.business

    Bill Hilton Guest

    Adobe say that the D2X is supported but it gives
    There is a conflict between the Nikon plug-in and the Adobe CR
    converter (this has been reported on many times in the Photoshop NG).
    Locate the Nikon plug-in in the Adobe folder and move it to a different
    directory and see if that doesn't allow ACR to run properly.

    Bill
     
    Bill Hilton, Feb 26, 2005
    #5
  6. I rebuit my machine to ensure that there were no traces of Nikon
    anywhere so I don't think that the problem - it was my last hope! I
    checked all the plugins folder and nothing other than the adobe one.

    Anyone got it working or is this where I give up and used the dog slow
    and limited nikon plug in?

    John
     
    personal.business, Feb 26, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.