D-Link DWL 800AP - cannot access the configuration menu

Discussion in 'Wireless Networking' started by Guy Smith, Jan 22, 2005.

  1. Guy Smith

    Guy Smith Guest

    I have purchased a second hand D-Link DWL 800AP and am having trouble
    accessing the web based configuration/setup via the Ethernet link.

    I have checked everything suggested on the D-Link website including
    resetting it back to its factory defaults.

    I think that the previous owner may have upgraded the firmware and messed it
    up but want to double check everything before fronting him with it.

    Has any one any ideas/suggestions please?
    Guy Smith, Jan 22, 2005
    1. Advertisements

  2. Guy Smith

    David Leslie Guest

    Make sure your ethernet card is set to the same range as the IP address of
    the 800AP+:

    I sweated for a whole afternoon setting this thing up. Here's how I did it
    in case it saves anyone else some time:

    Here are the steps I took to make the Range Extender work:

    1. (does not apply - US phone no. for support)

    2. Type into your Internet Explorer address bar and look
    for the LAN Mac Address for your Linksys router (do not write down the
    Wireless Mac Address; the LAN Mac Address is the first of the two on the
    Linksys set up page). While you're at it, also retrieve your WEP encryption
    key (if applicable). You'll need this info to configure your D-Link range

    3. Go to the D-Link website, go to Support and download the version 1.9
    firmware for the DWL-800AP+ onto your computer's Desktop.

    4. Plug in the D-Link wireless extender into a power outlet and connect an
    ethernet cable between it and the Linksys router.

    5. Plug your laptop/desktop computer into the Linksys router (when
    configuring the D-Link, you'll need to use a "wired" connection, not a
    wireless connection.

    6. In the Network Connections page (under Control Panel) of your computer,
    change the properties of your Ethernet connection (right-click on
    Properties, then click on TCP/IP and click on Properties) to have the same
    IP address range as the D-Link (I used This involves changing
    the default from finding IP address automatically to the manual option
    (then, type in IP address indicated above).

    7. Open Internet Explorer (you'll get an error page) and type in You'll get the D-Link setup page.

    8. Under the Wireless Tab, input the Linksys LAN Mac address and WEP
    encryption key. Save your changes by clicking Apply.

    9. Under the Admin tab, upload the version 1.9 firmware. Save your changes
    by clicking Apply.

    10. Unplug D-Link from power outlet and from router. Keep unplugged for 30

    11. Go back into the Network Connections page (under Control Panel) and
    reset the configuration of your TCP/IP connection to find IP address
    automatically. Unplug your computer from router.

    12. Move D-Link and computer to where you want to set them up (I suggest 50
    feet away). Plug in D-Link into power outlet (discard ethernet cable).

    13. On your computer, open up your wireless configuration utility and remove
    any pre-existing preferred wireless connections. Hit refresh 4-5 times. Go
    into wireless tab and uncheck WEP encryption key automatically saved and
    retype your WEP encryption key manually.

    14. Enjoy your dramtically-improved wireless range.

    I got it at http://www.hat.net/gadgets/computer..._4ghz_wireless/
    David Leslie, Jan 22, 2005
    1. Advertisements

  3. Guy Smith

    Guy Smith Guest

    Thank you for your reply. But my problem is I cannot get to the D-Link
    setup page??!! (even with the ethernet card set with an appropriate IP
    Guy Smith, Jan 22, 2005
  4. whats the model, and maybe we can suggest a fix...
    Robert Jacobs, Jan 22, 2005
  5. sorry, i got your confused with another post. dont pay any attention to my
    last post.......
    Robert Jacobs, Jan 22, 2005
  6. Guy Smith

    Jack Guest

    Might be that the AP's IP does not match the IP band of your Network.

    Since you rested the AP's address should be the default as indicated in the

    Get a Crossover CAT5e and connect the AP to a single computer that is not
    connected to any thing else.

    If the default of the AP (example) is configure manually the IP
    of the computer to If done correctly you would be able to use
    I.E to connect to the AP. Once connected make what ever changes you need
    and then change the IP of the AP to match the IP band that is normally used
    by your Network. Disconnect the AP from the computer and set the computer's
    IP to what it was before.

    Jack (MVP-Networking).
    Jack, Jan 22, 2005
  7. Guy Smith

    Kerry Brown Guest

    I have one of these. They are very simple devices. If you have reset it to
    the factory defaults, have a properly configured computer, and have it
    connected to the computer via a known good crossover cable and still can't
    access the setup page then it is either 1) not working or 2) been flashed
    with different software so the IP address is not the factory default. It is
    very common for people to buy these and then flash them with a hacked
    version of the DWL-810+ firmware to use them as an access point instead of a
    repeater. If this is done "properly" it will still have an address of but who knows what the person flashing it did.

    Kerry Brown
    KDB Systems
    Kerry Brown, Jan 23, 2005
  8. Guy Smith

    Guy Smith Guest

    Jack - Thanks for you reply.
    I have tried that, I even bought a new cable. The default IP of the D-Link
    800AP is, so I set the IP of the LA connection to
    and tried accessing the setup via IE also tried pinging it. In bothcases
    nothing happend accept the LAN indicator light on the 800AP flashed,
    presumably showing that the connection is OK!
    Any other ideas please?
    Guy Smith, Jan 23, 2005
  9. Guy Smith

    Guy Smith Guest

    Kerry, thank you for your reply.
    I think it is basically working - see my reply to Jack.
    Is the eithernet cable needed just a standard one?
    Is there any way I can find the existing IP address of it - may be a piece
    of software that scans all equipment connected to a system? I will e-mail
    the previous owner to see if he has an idea.
    Is there any way I can flash the hardware remotely? i.e. not using the
    config menu.
    Guy Smith, Jan 23, 2005
  10. Guy Smith

    Kerry Brown Guest

    The ethernet port on the 800AP+ is autosensing so a standard cable or a
    crossover cable will work. Make sure the light on your PC's ethernet port is
    on and you are connected.
    Kerry Brown, Jan 23, 2005
  11. Guy Smith

    Guy Smith Guest

    The previous owner has got back to me saying there may be an issue with it
    working with a built in LAN port and that I should try it with a PCI LAN
    card. Unfortunately all my Ethernet ports are built in. Is it worth me
    getting hold of a PCI port to try it on?
    Guy Smith, Jan 23, 2005
  12. Guy Smith

    Tony Guest

    Make sure you are typing th URL correct as http// - I had a
    brain block and typed the slashes as \\ which wouldn't let it connect!!

    The browser you are using - I assume it is internet explorer?

    Go to tools internet options and click on the connection tab.

    Make sure Never dial a connection is selected

    also click on the settings and LAN settings and make sure none of the
    boxes are checked (proxy server etc).

    Go to start>>run and type cmd

    At the command prompt type: ping
    and let us know the result
    Tony, Jan 23, 2005
  13. Guy Smith

    Kerry Brown Guest

    I can't imagine why it would work with a PCI NIC and not a built in port. If
    your built in port can connect to another network OK it can connect to the
    DWL-800AP. Have you triedconnecting the built in port to another network?

    Kerry Brown
    KDB Systems
    Kerry Brown, Jan 23, 2005
  14. Guy Smith

    Guy Smith Guest

    I assume you mean: not http//

    I use Opera as a rule, D-Link support says it should work, but I have tried
    with IE as well.

    I ping it every time I change any settings - all packets lost?

    I have even disabled the firewall!
    Guy Smith, Jan 23, 2005
  15. Guy Smith

    Guy Smith Guest

    One of the first things I did was test the port with a pukker (known
    working) Edimax print server, it worked fine but I have not tried accessing
    another network via that port.
    Guy Smith, Jan 23, 2005
  16. Guy Smith

    Tony Guest

    Does sound like it has been assigned another IP address. You could try
    CCProxy http://www.youngzsoft.net/ccproxy/ . If you click on accounts then
    auto scan, it usually picks up all the IP addresses on a network. The reset
    button doesn't always work (sometimes it just reboots it) so it might be
    stuck with a reconfigured IP address.
    Tony, Jan 23, 2005
  17. Guy Smith

    Guy Smith Guest

    I have downloaded CCProxy but the scan button is not active probably because
    I have the shareware/evaluation version?!

    I found NetInfo via tucos.com and downloaded an evaluation copy but its scan
    function will only do, say, through 255. When the D-Link is
    attached it sees something at 255 but cannot identify it and I have tried
    pinging 255 but all packets were lost. If I attach say my Edimax print
    server it sees it at

    The man who sold me the d-link refuses a refund but I am hopefully getting a
    refund via PayPal! I have ordered another one from a proper dealer this time
    at only another £5 but this one is bugging me and I am sure if I could find
    the IP address it will work??!!

    Any more suggestions please? The next obvious idea is: FORGET IT!!!!!!!
    Guy Smith, Jan 26, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.