d-link dap1160 bad

Discussion in 'Home Networking' started by Mike Scott, Sep 30, 2013.

  1. Mike Scott

    Mike Scott Guest

    I don't seem to have much joy with networking boxes at the moment.

    I bought a dap-1160 to run in AP client mode to give wireless access to
    2 boxes.

    It set up fine, connected first time to my network, and seemed OK. Until
    I did a ping check..... at just 3 feet from the WAP, there was a 10%
    packet loss, with ping delays from 2.5 to 60ms. Over the distance I need
    (25ft plus a wall), it claims to connect, but no data seems to be
    transferred (*). Over an intermediate distance (10 feet plus a brick
    wall), ping worked for a few seconds, then the connection dropped. In
    all cases, my laptop's internal wireless works perfectly (with ping
    times around 1.5ms) at the same spot.

    Another box to go back, I guess; but has anyone else got one of these to

    (*) the link was so bad, even ARP wasn't working.
    Mike Scott, Sep 30, 2013
    1. Advertisements

  2. Mike Scott

    Mike Scott Guest

    Hmmm. I persevered with this a bit. I'm still not entirely clear what's
    been going on - the dlink would work intermittently then comms would
    lock up - although the wireless activity light would flash still.

    The problem was most apparent trying to run BBC iplayer - which made me
    try copying files of increasing size over NFS, thus finding that small
    files (4kb or less) were fine, while big ones (40kb or more) would
    cause instant lockup. Then I found the exact same problem using my
    laptop's inbuilt wireless client.

    So I swapped out the AP (a BIT Homehub 3, replaced with an old safecom)
    - and the problem went completely. Ping packet loss is still 1 or 2%,
    but large files transfer successfully using the lappie's inbuilt
    hardware or using the dlink, and iplayer seems to work too.

    So it would seem the problem after all wasn't the dlink client, but
    rather BT's Homehub access point. Odd, since this has been working OK
    for most usage. And I still don't understand exactly why restarting the
    dlink would clear the problem, at for least for a while. But anyway,
    problem solved, and maybe this jotting will help some else.
    Mike Scott, Oct 16, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.