CSS11501 and Catalyst 3550 configuration

Discussion in 'Cisco' started by Simon, Aug 10, 2005.

  1. Simon

    Simon Guest

    Hello all,

    I have a question on the configuration required for the following set
    up using CSS11501 loadbalancers and 48 port Catalyst 3550 L3 switches.

    I have 2 x CSS11501 and 2 x Catalyst 3550's. Redundant VIP's exist on
    each side of the CSS11501's. I am also using VLAN's.

    I want to connect each CSS11501 to each 3550, but have no direct cross
    connect between the two CSS11501's.

    Would the following configuration work and provide full redundancy in
    the event that either CSS or either Catalyst failed ? No dynamic IP
    routing will be used. On the Catalyst 3550's the default static route
    will be to the VIP of the CSS 11501's. On the CSS11501's static routes
    will be pointed to the Catalyst 3550's with a primary route via the
    first Catalyst and a backup route via the other Catalyst.

    Thanks in advance for any help/suggestions.

    CSS01 :

    interface e7
    description "Internal Network - Cisco 3550-1"
    phy 100Mbits-FD
    bridge vlan 30
    interface e8
    description "Internal Network - Cisco 3550-2"
    phy 100Mbits-FD
    bridge vlan 30
    !************************** CIRCUIT **************************
    circuit VLAN30
    description "Internal Network"

    ip address 10.11.160.100 255.255.255.0
    ip virtual-router 1 priority 90 preempt
    ip redundant-interface 1 10.11.160.99
    ip critical-service 1 VRRP-KAL
    no redirects


    CSS02 :

    interface e7
    description "Internal Network - Cisco 3550-1"
    phy 100Mbits-FD
    bridge vlan 30
    interface e8
    description "Internal Network - Cisco 3550-2"
    phy 100Mbits-FD
    bridge vlan 30
    !************************** CIRCUIT **************************
    circuit VLAN30
    description "Internal Network"

    ip address 10.11.160.101 255.255.255.0
    ip virtual-router 1 priority 100
    ip redundant-interface 1 10.11.160.99
    ip critical-service 1 VRRP-KAL
    no redirects


    3550-1 :

    interface FastEthernet0/47
    switchport access vlan 30
    switchport trunk native vlan 30
    switchport mode access
    speed 100
    duplex full
    spanning-tree portfast

    interface FastEthernet0/48
    switchport access vlan 30
    switchport trunk native vlan 30
    switchport mode access
    speed 100
    duplex full
    spanning-tree portfast

    interface Vlan30
    ip address 10.11.160.102 255.255.255.0
    no ip redirects


    3550-2 :

    interface FastEthernet0/47
    switchport access vlan 30
    switchport trunk native vlan 30
    switchport mode access
    speed 100
    duplex full
    spanning-tree portfast

    interface FastEthernet0/48
    switchport access vlan 30
    switchport trunk native vlan 30
    switchport mode access
    speed 100
    duplex full
    spanning-tree portfast

    interface Vlan30
    ip address 10.11.160.103 255.255.255.0
    no ip redirects
     
    Simon, Aug 10, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.