Creative Web Cam

Discussion in 'Computer Support' started by Alex, Nov 29, 2003.

  1. Alex

    Alex Guest

    Hi,

    I can't seem to get my web cam working. In System devices it doesn't
    recognise the web cam it just has a question mark and says USB Camera.

    I've downloaded the driver and tried to search for drivers by selecting 'Add
    new hardware' but that doesn't work. Tried adding the driver manually but I
    can't select the file for some reason.

    So I'm a bit stuck. For your info the cam is a Creative web cam, model no.
    pd0040.

    Any help appreciated.

    Alex
     
    Alex, Nov 29, 2003
    #1
    1. Advertisements

  2. Alex

    Boomer Guest

    What OS?
     
    Boomer, Nov 29, 2003
    #2
    1. Advertisements

  3. Alex

    °Mike° Guest

    You don't install the driver from Add New Hardware.
    Double click on the USB Camera and in the 'Driver'
    tab, press 'Update driver'. Point the wizard to your
    driver .inf file.
     
    °Mike°, Nov 29, 2003
    #3
  4. Alex

    Alex Guest

    It's win 98se. But i've just solved the problem! I installed the wrong
    driver. Previously I installed the win98 driver - as you would if you had
    win98. But since it didn't work i thought i'd try the win95 driver that can
    also be used on win 98. This works!
     
    Alex, Nov 29, 2003
    #4
  5. Alex

    Boomer Guest

    Glad to know that you fixed your problem! :)
     
    Boomer, Nov 29, 2003
    #5
  6. Alex

    zaqona Guest

    Before you added the new driver. Did you take out the cam from the back of
    your PC. Then you put it back after.
     
    zaqona, Nov 29, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.