create a restore point error

Discussion in 'Windows 64bit' started by Martin ©¿©¬, Jun 5, 2012.

  1. hi
    For some reason I am unable to restore my system
    When I tried to create a restore point I got a message saying it had
    failed. I have been googling all afternoon for a fix.
    Anyone know what the problem might be & how to fix please?
    using win7 home premium
     
    Martin ©¿©¬, Jun 5, 2012
    #1
    1. Advertisements

  2. Martin ©¿©¬

    Rob Guest

    Lack of space on the system drive can cause that.
    Another thing to try is turning off System Restore, then turning
    it back on. If all else fails, do a malware scan as these often
    mess with System Restore to prevent it from effectively uninstalling
    them.
     
    Rob, Jun 5, 2012
    #2
    1. Advertisements

  3. Hi Rob
    84gig free on C drive
    Turned system restore off, re-booted, turned system restore on again
    no change
    Did a malware scan before I received your reply found 2 suspects
    re-booted again no change
     
    Martin ©¿©¬, Jun 5, 2012
    #3
  4. Martin ©¿©¬

    Jeff Layman Guest

    When all else fails, it's always worth running sfc /scannow from a
    command prompt. It might fix the problem.
     
    Jeff Layman, Jun 6, 2012
    #4
  5. Thanks Jeff
    How do I do that?
     
    Martin ©¿©¬, Jun 6, 2012
    #5
  6. Martin ©¿©¬

    Rob Guest

    Hi Martin,

    You need to get a command window open. Click Start>Run then type
    cmd and hit enter.
    If you don't have the Run command on your Start menu (usually below
    Help and Support), right-click the Start button and select Properties
    then hit the 'Customize' tab.
    Scroll down the list and put a tick in the 'Run command' box.

    Once you have a (black background) command window open, you can type
    sfc /scannow
    which will start the system file checker. You may be asked to insert
    the original windows CD you used to install it.

    HTH,
     
    Rob, Jun 6, 2012
    #6
  7. Martin ©¿©¬

    Jeff Layman Guest

    May be a little easier to type cmd in the Start menu search box, and hit
    the enter key, then follow your second paragraph
     
    Jeff Layman, Jun 6, 2012
    #7
  8. Thank you Rob & Jeff
    One learns something new every day
     
    Martin ©¿©¬, Jun 6, 2012
    #8
  9. Hi Rob & Jeff
    Finished running sfc/scannow & got a message saying that problems were
    found & fixed. however, when I tried to create a restore point the
    fault message returned?
     
    Martin ©¿©¬, Jun 6, 2012
    #9
  10. Hi Jeff
    Error detected in volume shadow copy service VSS.
    Problem occured while trying to contact VSS writers.
    Verify event system service service & VSS service are running & check
    errors in event logs 0x80042318
    Mine were set to stop & manual
    Did that too
    Did that but got the same error message!!
    I did notice in msconfig that selective startup was selected
    But I am unable to change to 'normal', when I do select 'normal' and
    click apply it jumps back to selective?
    Now to find out how to fix!!
     
    Martin ©¿©¬, Jun 7, 2012
    #10
  11. Martin ©¿©¬

    Jeff Layman Guest

    One or two other things to check.

    You previously posted that you turned system restore off and then back
    on. In the System Properties | System Protection | Protection Settings
    box, did you check that the "Available Drives" you were trying to set a
    restore point on had "Protection" set to "On"?

    I'm not sure that it matters, but are you running an administrator
    account when you try to create a restore point?

    Also see here:
    http://www.sevenforums.com/backup-restore/223757-system-restore-failed.html

    Trouble is, at the top of page 3 it seems that only a repair install
    fixed the problem!

    There is an interesting solution - for Vista - here:
    http://forums.techarena.in/operating-systems/1127680.htm
    (see penultimate post by Lillebror)

    I have no idea whether or not it would work for Win7 (or what damage it
    might do!).

    If you find the solution please post it here to assist others.
     
    Jeff Layman, Jun 7, 2012
    #11
  12. Hi Jeff
    Tried the Vista solution, but it didn't work. I don't think it has
    done any damage
    Will do

    Thank you very much for sticking with me Jeff

    You are not- going to believe what is happening now
    I am getting a message saying my copy of windows in NOT genuine"£$%^&!
    "I do not believe it" That is what I get buying a 2nd hand laptop"
    Perhaps this is the cause of all my problems
     
    Martin ©¿©¬, Jun 7, 2012
    #12
  13. Hi RC
    My copy of windows - 7 home premium 64 bit was pre-installed
    I have a couple of retail copies but not home premium which would not
    necessitate a re-format
    My laptop is a Samsung RC520 which has a restore function included,
    but I was hoping not to have to go that route as Windows Easy Transfer
    makes a mess of Outlook Contacts
     
    Martin ©¿©¬, Jun 8, 2012
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.