CPU Usage frequently 100% even though it seems not even close tototal memory

Discussion in 'Computer Support' started by Newcomer, Nov 14, 2009.

  1. Newcomer

    Newcomer Guest

    I have an Acer Aspire 5315 laptop on Windows Vista. I installed a 3G
    RAM. It has a 1.73 GHz Intel CPU.

    Often the computer gets very slow and windows task manager will show
    CPU usage 100%. I counted the Memory (Private Working Set), the total
    of these running is never more than 0.5 G RAM.

    I did virus scan by avast! and do not have any virus.

    Please help and suggest.
     
    Newcomer, Nov 14, 2009
    #1
    1. Advertisements

  2. Which Image Name does Task Manager show to be using the CPU.

    Steve
     
    Stephen Wolstenholme, Nov 14, 2009
    #2
    1. Advertisements

  3. Newcomer

    chuckcar Guest

    Try booting into safe mode and see if you still get the same slowdowns.
    You can get safe mode by hitting the F8 key on a reboot. If it does, then
    the logical conclusion would be programs running in startup. You can
    disable all of these without affecting windows itself by running
    "msconfig" and disabling the startup there.
     
    chuckcar, Nov 15, 2009
    #3
  4. Newcomer

    G. Morgan Guest

    Click on the "CPU" tab in "Processes" to sort by which one is using the most.

    Write back with your findings.
     
    G. Morgan, Nov 15, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.