Connecting wireless routers wirelessly

Discussion in 'Wireless Networking' started by theRepublicanHegemon, Jan 8, 2007.

  1. I have two wireless routers, WRT54G v. 2 and BEFW11S4 v. 4. I'll call
    them A and B respectively. Router A is connected to the a modem which
    connects to the internet and one computer, running windows XP, is
    hardwired to it. Router B is in a different room connecting two
    computers, one running linux connecting wirelessly and the other
    windows XP hardwired. A wireless game adapter is plugged into router
    B's internet port and connects to router A. My problem is that I
    cannot see the computers on my network from the computer connected to
    router B, nor can I share printers or files. I've heard about WDS but,
    correct me if I'm wrong, I don't think that will work in my case since
    router B is an older different model than the first and plus, I don't
    want to cut my connection speed in half. Any support would be greatly
    appreciated.
     
    theRepublicanHegemon, Jan 8, 2007
    #1
    1. Advertisements

  2. theRepublicanHegemon

    David Hettel Guest

    I believe you would need to turn router B into an access point, this page
    may help; http://www.ezlan.net/router_AP.html In your case ignore the
    instructions to plug router B into router A, leave your wireless game
    adapter connection as it is. Note you need to reboot the computers connected
    to router B to regain access to the Internet.

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Jan 8, 2007
    #2
    1. Advertisements

  3. Connect the game adapter to a LAN port on B instead and remember to
    disable DHCP server in B if you havn't already done so. Then it will
    work like a switch.
     
    Axel Hammerschmidt, Jan 8, 2007
    #3
  4. theRepublicanHegemon

    Echo Guest

    I disabled the DHCP server, changed the ip of router B to 192.168.1.2,
    router A is 192.168.1.1, disabled the filters like David's link
    suggested, and changed the cable to a LAN port instead of the WAN, but
    I'm not receiving an internet connection. I tried David's way first,
    then added on Axel's variation. Should the ip on the computer
    connected to router B have a static or dynamic ip? Its currently
    static with an ip of 192.168.1.200 with the gateway being router B.
    Should I configure something extra on the router to recognize the LAN
    connection of the game adapter? Thanks for the help so far.
     
    Echo, Jan 8, 2007
    #4
  5. theRepublicanHegemon

    Echo Guest

    Nevermind, I fixed it. Everything works fine now. I set the internet
    connection on my computer to dhcp after I changed all the things you
    said and it worked right away. Thanks for all your help, saved tons of
    time it would have taken me to figure out what was wrong.
     
    Echo, Jan 8, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.