Connecting DLink ADSL modem with LinkSys router

Discussion in 'Computer Support' started by proficient, Jun 26, 2006.

  1. proficient

    proficient Guest

    I have a DLink ADSL modem 302-T. When I connect it to my laptop running
    Wndows XP, the following way:
    1. IP address and DNS are acquired automatically
    2. The defult address of the modem is 192.168.1.1
    3. When i check ipconfig on my laptop it gives me the Wan address,
    eventhough the DHCP is enabled on the modem.

    However, it works fine.

    Now, I also have a LinkSys BEFW11S4 Access Point router with 4 port
    router. I like to use it "WIRED" not "WIRELESS", when i do the
    following settings;
    1. IP Address and DNS are acquired automatically
    2. The default address of the Router is also 192.168.1.1 (but i changed
    it to .2)
    3. The modem is connected to the router via WAN Port.

    IT DOES NOT WORK, i tried changing the setting, eg: changing entring
    the ip address and DNS address manually. but nothing works.
    Please Help.
    Thank you.
     
    proficient, Jun 26, 2006
    #1
    1. Advertisements

  2. proficient

    Gordon Guest

    ADSL modems don't work with routers AFAIK - if the Linksys actually is a
    ROUTER, then connect that directly to your ADSL line, you don't need the
    modem.
     
    Gordon, Jun 26, 2006
    #2
    1. Advertisements

  3. proficient

    philo Guest


    it's the other way around.

    the modem goes to the line...
    then the modem connects to the router...


    then the routers connect to the computers
     
    philo, Jun 26, 2006
    #3
  4. proficient

    Gordon Guest

    philo wrote:

    Not on my system - I don't HAVE a separate modem - the router just plugs
    straight into the ADSL line.......
     
    Gordon, Jun 26, 2006
    #4
  5. proficient

    proficient Guest

    Thank guys for your reply. In my case, Philo is right. The phone line
    goes into the modem and then modem is connected to the router via
    ethernet port. Please let me know if there is a way i can get it to
    work. Thank you.
     
    proficient, Jun 26, 2006
    #5
  6. proficient

    Al Pilarcik Guest


    ***

    Use PPPoE. Enter the username and password. Save settings. Try connecting.
     
    Al Pilarcik, Jun 26, 2006
    #6
  7. proficient

    Whiskers Guest

    Are the router and the modem both trying to run as 'DHCP servers'? If the
    router has an option to work as an 'access point only' try that.

    Turn on the modem first, and let it settle down and show that it has an
    internet connection. Then turn on the router and let it settle down. You
    may have to reset the router to 'factory defaults' by pressing the reset
    button, to clear whatever settings it has at present. When the modem and
    the router are settled down, start the computer.
     
    Whiskers, Jun 26, 2006
    #7
  8. proficient

    philo Guest


    Check with your ISP...

    the modem very probably needs specific settings...

    as far as the router is concerned...the default settings should usually work
     
    philo, Jun 26, 2006
    #8
  9. Gordon mumbled incoherently in 24hoursupport.helpdesk:

    snip
    Tell that to my router, which functions quite well connected to my ADSL
    modem.
     
    The Old Sourdough, Jun 26, 2006
    #9
  10. proficient

    Gordon Guest

    Well my router doesn't NEED a modem......so there!
     
    Gordon, Jun 26, 2006
    #10
  11. proficient

    Seatoller Guest

    Mine's a combined Draytek router/modem.
     
    Seatoller, Jun 26, 2006
    #11
  12. Howdy!

    Change the IP of the Linksys to 192.168.y.1 where y is 0, or between
    2 and 255 inclusive.

    Restart the router.

    Release and renew the IP on your PC.

    That SHOULD take care of it.

    RwP
     
    Ralph Wade Phillips, Jun 27, 2006
    #12
  13. Howdy!

    This be big news to a hella lot of folks.

    Unless you mean a router/modem combo - which is what most of the UK
    vendors sell.

    On this side of the pond, the modem is one, the router the other,
    unless the ISP supplies a combo unit.

    RwP
     
    Ralph Wade Phillips, Jun 27, 2006
    #13
  14. Gordon mumbled incoherently in 24hoursupport.helpdesk:

    Because it's a combination router/modem.
     
    The Old Sourdough, Jun 27, 2006
    #14
  15. proficient

    Gordon Guest

    A people split asunder with common IT components!
     
    Gordon, Jun 27, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.