Connected to Wireless Network but not internet

Discussion in 'Wireless Networking' started by BarryJBrooks, Dec 23, 2007.

  1. BarryJBrooks

    BarryJBrooks Guest

    Hi,

    I have a Home network set up with the router ethernet cabled into a windows
    XP PC. I've added a couple of laptops wirelessly to the network (that use XP)
    easily and never had a problem. I've just bought an HP G6032EA laptop that
    runs VISTA and although it connects to the wireless network it won't connect
    to the internet. The error I get is "There may be a problem with your Domain
    Name Server (DNS) configuration". The security is WPA enabled if that's
    relevant.

    I've searched all yesterday and can't find a solution and as this laptop is
    a Christmas present for my daughter I'd be really grateful if someone could
    help me with an answer.

    Thanks so much
     
    BarryJBrooks, Dec 23, 2007
    #1
    1. Advertisements

  2. BarryJBrooks

    Barb Bowman Guest

    Please post the text output of

    ipconfig /all

    from the Vista Computer

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 23, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.