Connected to wireless netrork with no connectivity

Discussion in 'Wireless Networking' started by Guest, Jan 11, 2005.

  1. Guest

    Guest Guest

    I recently reinstalled windows and since then have not been able to properly
    connect to my wireless base station. My computer says I am connected but
    there is "limited or no connectivity". I was recieveing an error about a
    compatibility issue with my version of xp and the base station, but it was
    working fine before. I updated the base station's software but that did
    nothing. I then called microsoft's tech support for the base station, as it
    is a microsoft MN-500 base station. they tried to help, and couldn't, but
    said it might be a problem with my wireless card's driver. (i have internal
    wireless in my laptop through a Centrino chip)

    Any help would be awsome.
     
    Guest, Jan 11, 2005
    #1
    1. Advertisements

  2. The behavior you are describing is a common issue with out of date Centrino
    drivers. Please visit the website for your laptop manufacturer to ensure
    you have the most up to date Centrino driver. Intel product support has
    posted an article for this issue and it is located here:
    http://support.intel.com/support/notebook/sb/CS-006131.htm

    If updating your driver does not resolve the problem, please reply to this
    post with addtional details. Useful information includes adapter and driver
    version and the security settings for your network. Refrain from posting
    your encryption keys, but we need to know if you are using WEP or WPA-PSK to
    secure the connection.
     
    Jerry Peterson[MSFT], Jan 12, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I followed the link you gave me and was able to upgrade the driver, but it
    hasn't completely fixed the problem. I am still able to connect, with
    limited connectivity. The only improvement is if i change my TCP/IP Settings
    in my wireless properties. When on the phone originally it was suggested
    that I change the properties so that I connect direcly into the IP address of
    the router, rather than having my computer obtain an IP automatically. When
    I input the IP address, subnet mask etc, I am able to connect without it
    telling me I have little or no connectivity. However i am still not able to
    connect to the internet. FYI I have an Intel PRO/Wirelss LAN 2100 3B Mini
    PCI Adapter, the driver version is no 1.2.3.14 (after using the update you
    showed me), before it was version 1.1.5.0. We are using WEP to secure the
    connection and, have windows firewall, no others.
     
    Guest, Jan 17, 2005
    #3
  4. Guest

    dennyerardi Guest

    Did you ever figure this out? I have exactly (!) the same problem an
    it's driving me nuts. I can connect to t-mobile or wayport, but not m
    Comcast networking at home. Same thing happens, I have excellen
    wireless connectivity but cannot get to the Internet


    -
    dennyerard
     
    dennyerardi, Apr 18, 2005
    #4
  5. Guest

    NACSA CHAIR Guest

    same here. Had brilliant connection until i downloaded SP2 - then i get the
    error message "limited or no connectivity".

    There is a patch from microsoft (visit www.pchell.com) but I have to say, I
    have downloaded this patch, but to no avail...it might work on others.

    But if there is anyone who knows what this problem is and how to overcome
    it...thats at least 3 of us that would be grateful for any tips! :0)
    Michelle
     
    NACSA CHAIR, Apr 21, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.