connected but not connected

Discussion in 'Wireless Networking' started by Guest, Dec 3, 2005.

  1. Guest

    Guest Guest

    I have a home wireless system (Dell Dimension desktop, lynksys wireless-G
    router, Dell Inspiron 600 notebook), that worked just fine. Then I download
    XP service pack 2, and it works no longer. I either get a message that says
    "limited or no connectivity," (meaning no connectivity), or a message that at
    the top right-hand corner says I'm not connected, but in the text it says I'm
    connected. (really bizarre)

    I do have a WEP key. I've tried going through network connections, but
    nothing seems to help. I'm not a techie, so any advice, please keep as
    simple as possible. Alternatively, is there a way to uninstall the service
    pack?
     
    Guest, Dec 3, 2005
    #1
    1. Advertisements

  2. Guest

    John and Pat Guest

    SP2 can be uninstalled. Follow this link...

    http://support.microsoft.com/kb/875355/ln

    Also are you sure that Windows firewall is not causing some problems? I
    would also try disabling your AV program just to be sure it is not blocking
    your connection. You can always restart the AV after you check.

    Regards,
    John O.
     
    John and Pat, Dec 4, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.