confusing errors with Mozilla apps

Discussion in 'Firefox' started by WCH, Nov 29, 2005.

  1. WCH

    WCH Guest

    Last week I did a complete uninstall of Symantec to try to get rid of a
    nasty computer problem. I went so far as to identify and eliminate
    every instance of "Symantec" in registry settings. I did not back up
    my registry first since I am a computer genius incapable of making a bad
    decision.

    Everything seems to work just fine since then with the exception of the
    three open-source apps I constantly use: Firefox, Thunderbird and Gaim.
    Whenever I start any of these apps I get an error message that says
    "There is no disk in the drive. Please insert a disk into drive I:."
    Drive I refers to the secure digital slot in a USB multi-card attached
    to my system, and normally there is not a SD card in that slot. If I
    press Cancel or Continue, the app starts just fine. Pressing Try Again
    gets nothing. And if I put a card in the SD slot every effected app
    starts up just fine. BTW: P4 machine, 512RAM, Windows 2000 Pro,
    TrendMicro A/V, everything updated.

    I can't say for certain that my registry tampering caused this problem,
    but I haven't changed any other system settings or installed any other
    software (actually, I did convert from Symantec to TrendMicro, as noted
    above) and don't know why else this would have started after using all
    three of these apps constantly for months. Yes, I could just keep an SD
    card in the slot forever, but I'd prefer to know what's going on and
    address what's wrong. Sometimes, but not regularly, the generated error
    message refers to something like "device/harddisk4/something", a
    reference that looks like Linux, based on my sketchy knowledge. Any
    clues as to how I should proceed?
    WC
     
    WCH, Nov 29, 2005
    #1
    1. Advertisements

  2. WCH

    dadiOH Guest

    Maybe...
    1. Remove USB multi-card via Device Manager
    2 Reboot and let Windows work its magic

    If no go...
    1. Remove USB multi-card via Device Manager
    2. Uninstall any associated software that came with it
    3. Physically remove the card
    4. Clean, remove any reg references to it
    5. Reinstall card & software

    If all else fails...
    1. Keep a card in it
    - OR -
    2. Get PTFB


    --
    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Nov 29, 2005
    #2
    1. Advertisements

  3. WCH

    Stubby Guest

    "Since" you are a computer genius? What time period is that? (Try
    "because"!)

    When Windows starts up it tries to mount every disk it can find. Then,
    if it suspects something might be wrong with the file system on the
    disk, it runs a check on it. So, if you just yank off your SD card
    without using the "unplug a device" icon, that disk will be marked as
    unsafe and windows will try to check it. Something is wrong with your
    USB software or the hardware, but not the virus scanners. Reinstall the
    drivers. That's my guess. Good luck.
     
    Stubby, Nov 29, 2005
    #3
  4. WCH

    gwtc Guest

    When you removed the entries in the registry or uninstalled the
    program, did you reboot?
     
    gwtc, Nov 29, 2005
    #4
  5. WCH

    WCH Guest

    I tried shutting down the computer, unplugging the USB card reader, then
    booting up. All three apps worked fine without an error message. Then
    I shut down again and plugged the USB card reader back in. Once I
    rebooted I tried the three apps again and they generated the error
    message again. In fact, at first I got an error message reference to
    "device/harddisk4/dr7". No clue what to do with that information.
    (when I put a disk in the SD drive that prevented the error message,
    just as before).

    I'm not sure how to "repair" the USB card reader. There isn't a
    software package installed for it. Sandisk makes it, but I can't find
    software for it on their site. They seem to imply that it'll just be
    recognized when it's attached and that's that. Could the card reader
    have become defective?
     
    WCH, Nov 29, 2005
    #5
  6. WCH

    gwtc Guest

    Try looking for drivers and other files here:
    http://www.driverguide.com/. This is where I found a lot of my
    drivers for problems I was having with my USB and NBIS errors. This
    is one fantastic site.
     
    gwtc, Nov 29, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.