Confirmation of ISDN Layer 2 Problem - pls help

Discussion in 'Cisco' started by Greg Krzeszkowski, Apr 6, 2004.

  1. Hi,

    I have been searching through the newsgroup for similar and relevant
    isdn bri layer 2 issues, and did come up with some hits. I just
    wanted to confirm some things as I'm not getting much joy from my
    telco or isp (always great when you have two different providers for a
    service, wasnt my choice!)

    We moved premises, and had the isdn service moved with us. I've had
    a technician from the telco come out and "confirm" that the service
    exists (ran Layer 1,2,3 tests with their handset utility).

    I've got a 2621XM with a WIC-1B-S/T that I wish to use (isdn will
    eventually be the backup link, but im not worried about that aspect
    yet as I'd LOVE isdn to work first). I have thrown what was known as
    the working configuration onto it from a non dead 1003 router.

    sh isdn status displays the following:

    Global ISDN Switchtype = basic-net3
    ISDN BRI0 interface
    dsl 0, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    Layer 2 NOT Activated
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Activated dsl 0 CCBs = 0
    The Free Channel Mask: 0x80000003
    Total Allocated ISDN CCBs = 0

    looking at the log with debug isdn error, debug isdn q931 and debug
    isdn isdn q921 enabled shows this:

    000136: *Mar 1 00:17:29.011 UTC: ISDN BR0/0 **ERROR**:
    host_disconnect_ack: Unfound B-channel on Disconnect_Ack call id
    0x8008

    000137: *Mar 1 00:17:29.931 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000138: *Mar 1 00:17:29.935 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000139: *Mar 1 00:17:32.119 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000140: *Mar 1 00:17:32.119 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000141: *Mar 1 00:17:33.131 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000142: *Mar 1 00:17:33.131 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000143: *Mar 1 00:17:34.231 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000144: *Mar 1 00:17:34.231 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000145: *Mar 1 00:17:35.335 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000146: *Mar 1 00:17:35.335 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000147: *Mar 1 00:17:37.519 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000148: *Mar 1 00:17:37.523 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000149: *Mar 1 00:17:38.531 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000150: *Mar 1 00:17:38.531 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000151: *Mar 1 00:17:39.631 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000152: *Mar 1 00:17:39.631 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000153: *Mar 1 00:17:40.731 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000154: *Mar 1 00:17:40.731 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000155: *Mar 1 00:17:42.919 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000156: *Mar 1 00:17:42.919 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000157: *Mar 1 00:17:43.931 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000158: *Mar 1 00:17:43.931 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000159: *Mar 1 00:17:45.031 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000160: *Mar 1 00:17:45.031 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000161: *Mar 1 00:17:46.131 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000162: *Mar 1 00:17:46.131 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000163: *Mar 1 00:17:48.319 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000164: *Mar 1 00:17:48.319 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000165: *Mar 1 00:17:49.331 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000166: *Mar 1 00:17:49.331 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000167: *Mar 1 00:17:50.427 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000168: *Mar 1 00:17:50.431 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000169: *Mar 1 00:17:51.527 UTC: ISDN BR0/0 Q921: User RX <- SABMEp
    sapi=0 tei=0

    000170: *Mar 1 00:17:51.531 UTC: ISDN BR0/0 SERROR: L2_Go: at bailout
    DLCB is NULL

    L2: sapi 0 tei 0 ces 255 ev 0x6F

    000171: *Mar 1 00:17:52.999 UTC: ISDN BR0/0 **ERROR**: CCBRI_Go: NO
    CCB Src->HOST call id 0x8008, event 0x5 ces 1

    sh dialer displays:

    Dial String Successes Failures Last DNIS Last status

    0294681000 0 7 00:02:34 failed
    Default

    manually dialing using isdn test call interface bri0/0 0294681000 and
    logging dialer shows:

    000126: *Mar 1 00:13:32.659 UTC: BR0/0 DDR: Attempting to dial
    0294681000
    000127: *Mar 1 00:13:38.959 UTC: BRI0/0: wait for isdn carrier
    timeout, call id=0x8003


    Is this a telco problem (service provision), or an isp related issue?

    TIA

    Greg
     
    Greg Krzeszkowski, Apr 6, 2004
    #1
    1. Advertisements

  2. Greg Krzeszkowski

    Ivan Ostres Guest

    [debug cutted]

    My guess would be that you have set the wrong switch type. If you
    connect ISDN telephone can you use the line?
     
    Ivan Ostres, Apr 6, 2004
    #2
    1. Advertisements

  3. ISDN telephone works on the line - the problem was that the telco had
    set the line to point-to-point rather than point-to-multipoint.
    Router can connect now, just sorting out some routing issues now.

    Thanks for your response.

    Greg
     
    Greg Krzeszkowski, Apr 13, 2004
    #3
  4. Greg Krzeszkowski

    muthunatchi

    Joined:
    Dec 20, 2011
    Messages:
    1
    Likes Received:
    0
    BRI port

    Dear Team,

    We have resolved the service provider issues,Voice call & data transection is perfctly ok.But we have getting Layer 1 deactivated.NT-1 side is perfectly ok.

    Kindly give the suggestion for this.

    Thanks

    Muthu.
     
    muthunatchi, Dec 20, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.