Configuring WEP in WinXP Clients

Discussion in 'Wireless Networking' started by Terry Smerling, Mar 20, 2005.

  1. I can't seem to configure my home network client machines to connect to my
    wireless Belkin router using WEP (64 bit or 128 bit). My system is WinXP
    with Service Pack 2. I went to the router's home page and did two things: I
    generated an SSID, and then set secuirty mode for 64 bit (or 128 bit) WEP by
    creating a passphrase which generates hex pairs. Next in my clients I
    created a wireless connection corresponding to the one I created on the
    router's webpage, i.e. Network Authentication: OPEN;
    Data Encryption WEP; and Network Key: [I inputted the passphrase]. I also
    unchecked "The key is provided for me automatically." I then rebooted, but
    still no connection. My network adapter icon in the client's system tray
    says "Limited or no connectivity." So what am I doing wrong? Any ideas or
    suggestions would be greatly appreciated.
     
    Terry Smerling, Mar 20, 2005
    #1
    1. Advertisements

  2. Terry Smerling

    JoeT Guest

    If your router lists the WEP keys it generated as #1 #2 #3 ( I think all of
    them do ) Make note of the position of the one you are inputting into the
    wireless NIC's configuration then go into that wireless connections
    properties, select the wireless networks tab and make sure you have the same
    number (1,2,3 or 4 etc) in the key advance field.

    For example, if you're using the 3rd WEP key the router generates make sure
    the key advance field on the wireless NIC is set to 3. Otherwise it's got
    the right key because you entered it but it's looking for it in the wrong
    slot.
     
    JoeT, Mar 20, 2005
    #2
    1. Advertisements

  3. Thank you for the reply. I'm not sure I understand. My router page
    generates 13 hex pairs. So is the number you referred to 13?

     
    Terry Smerling, Mar 21, 2005
    #3
  4. Terry Smerling

    JoeT Guest

    OK when you supplied the passphrase it generated that key made of 13 hex
    pairs or in other words, a 26 character series of numbers and letters ( for
    128 bit WEP). It also likely generated at least 3 other keys made up of 13
    pairs each and they'll be listed on the security or encryption ( or
    something similar) tab of the wireless setup section in the web utility for
    your router. You need to look there and see which of those 26 character keys
    is actually checked as the one in use and then check the properties on the
    wireless NIC you're setting up to use the correct key# per what I said
    before. I'd bet dollars to donuts it didn't generate only one Key ( again
    each key is made of 26 digits ). You have to type all 26 exactly as shown
    ( case sensitive ) and not the passphrase when setting up the NIC's (client
    machines) that will connect to that router.

    Now knowing which model router you're using I can't come up with any more
    detail than this. The thing I'm trying to get you to look into is that it's
    entirely likely the key you need to provide is not the one you initially saw
    when running the setup, but one of the others that were generated along with
    it instead.



     
    JoeT, Mar 21, 2005
    #4
  5. Thanks again for your reply. I'm still not getting it. My router generates
    13 hex-pairs, each divided by a "." What do I input as the "key." The 13
    pairs separtated by 12 periods, i.e. a total of 38 characters or just the 13
    pairs without the periods fora total of 26 characters. In either event I
    could not make it work. I can find no place on the Belkin router page where
    other keys are listed or mentioned. Belkin customer support was of no help.
    Sorry to keep bothering you, but what am I not understanding?

     
    Terry Smerling, Mar 21, 2005
    #5
  6. Terry Smerling

    Malke Guest

    You input the 26 characters without periods.

    Malke
     
    Malke, Mar 21, 2005
    #6
  7. Thank you. I finally got it to work.
     
    Terry Smerling, Mar 23, 2005
    #7
  8. Terry Smerling

    Malke Guest

    Great! Thanks for letting me know.

    Malke
     
    Malke, Mar 23, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.