Configure Wireless Network for File sharing and printing

Discussion in 'Wireless Networking' started by Guest, Nov 7, 2005.

  1. Guest

    Guest Guest

    Hi,

    I have read quite a few posts but not really sure what to do. I am really
    new to wireless networking and appreciate if you guys can be patient with me.
    Currently, I have a desktop connected to the router that connects to the
    internet. I also have a labtop that connects to the router using a wireless
    card. Both computers are able to connect to the web successfully.

    Both my labtop and desktop are using Zonealarm, Norton Antivirus 2005 and
    the Os are Win XP Pro. I am trying to allow both my desktop and labtop to
    retrieve or write information to each other's hard disk. Sometimes i would
    like to get certain information from my desktop and find it a hassle to use a
    thumb drive to transfer data back and forth.

    Can anyone help me to configure and allow file sharing and printing between
    my 2 computers? Thanks
     
    Guest, Nov 7, 2005
    #1
    1. Advertisements

  2. Guest

    Malke Guest

    This is really not a wireless issue; you just need to set up
    file/printer sharing on your home network. Configure ZoneAlarm to allow
    your lan as trusted with an IP range; i.e., 192.168.1.0-192.168.1.254.
    The exact subnet will be whatever your router provides.

    Make sure you have disabled the Internet Worm Protection from NAV and
    aren't using the Windows Firewall if you have SP2.

    The easiest way to share resources (I think) is just to make identical
    user accounts/passwords on both your computers. Then share out whatever
    you want. Or you can just run the Network Setup Wizard. If you run the
    Wizard and have SP2, make sure you disable the Windows Firewall
    afterwards. Here's a link to help:

    http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    (Pro)

    Malke
     
    Malke, Nov 7, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hi,

    Thank you for your reply. Is there anyway i can configure the internet worm
    protection in norton anti-virus 2005 instead of disabling it?
     
    Guest, Nov 7, 2005
    #3
  4. Guest

    Malke Guest

    You don't need - or want - it since you have ZoneAlarm Pro, a far more
    extensive firewall.

    Malke
     
    Malke, Nov 8, 2005
    #4
  5. Guest

    Guest Guest

    Hi,

    The problem that i am facing now is that my labtop is unable to access the
    share folders from my desktop pc. It gives this message:
    \\ComputerName\folder is not accessible. You might not have permission to
    use this network resource. Contact the administrator of this server to find
    out if you have access permissions.

    Not enough server storage is available to process this command.

    I forgot to answer in my previous post that both my labtop and desktop are
    using the same username and password. I have also visited this link:
    http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm

    Not much help to me. I did something really simple. I created a folder
    called test and set its sharing and security properties. Anyway, i am not
    using simple file sharing. Inside the permissions on the sharing tab of
    properties, there are 2 users, administrator and username. And the same goes
    for the security which only has an additional System Group.

    I really dont know why my labtop cannot access shared information on my
    desktop. I really need help! Thanks a lot.
     
    Guest, Nov 8, 2005
    #5
  6. Guest

    Malke Guest

    For access, check your firewall situation. As I said, make sure you are
    only running one firewall and if you are using ZA, don't have NAV's
    Internet Worm Protection and the Windows Firewall enabled.

    For the "not enough server storage" error, here is information from MVP
    Hans-Georg Michna:

    This error indicates that you are falling foul of the IRPStackSize bug.
    The problem is on the machine you are attempting to connect to, not the
    machine where you see the error message. On the computer you are
    attempting to connect to, check the event viewer for an event ID 2011.

    Usual fix : You need to fix a parameter called IRPStackSize

    On the computer you are attempting to connect to, Set the IRPStackSize
    back to the default (15 ). Perform the following steps:

    1. Start regedit.
    2. Navigate to
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters.
    3. Double-click IRPStackSize (or if this registry setting doesn't
    exist, create it with type DWORD and ensure the case is correct).
    4. Change the base to decimal, set the value to 15, and click OK.
    5. Reboot the computer.

    Norton AV is usual suspect for breaking it. There's a KB article about
    this, too:

    Antivirus Software May Cause Event ID 2011 (Q177078)
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;177078

    Since you have NAV, I suspect that program is at fault.

    Malke
     
    Malke, Nov 8, 2005
    #6
  7. Guest

    Guest Guest

    Hi,

    Thanks. This has allowed now my labtop to access my desktop's shared folders
    and vice versa. Do you know how i can configure Zonealarm 6.0? I am not using
    Zonealarm pro.

    Anyway, i think you did mention that internet worm protection in norton 2005
    will affect right? I was still able to access both computer's shared folder
    even though my internet worm protection was not disabled. Thank you
     
    Guest, Nov 9, 2005
    #7
  8. Guest

    Malke Guest

    With any program, you need to examine its options and its Help file.
    With ZA, I believe the lan access is set under Zones. Look around in
    the program and you'll find it. If you need more help, go to
    ZoneAlarm's website for tech support.

    Malke
     
    Malke, Nov 9, 2005
    #8
  9. Guest

    Guest Guest

    Hi,

    Thanks, i will look through the help file then. Anyway, i dont know why i
    have been having this problem. Previously, both computers are able to access
    each other's files.

    However, today when i went to my network places intending to get some data
    from my desktop pc using my labtop, i cant see my desktop in the network
    place at all. Its so weird, when it was working fine and i have not made any
    changes at all. Do you know what could be the problem?

    Thank you
     
    Guest, Nov 9, 2005
    #9
  10. Guest

    Guest Guest

    Hi,

    And now the desktop pc can be seen in my network places again. It appears
    and disappears as and when it likes. I am sure that i have not changed or
    done anything to try and make desktop pc to appear. This is so weird. Thanks
     
    Guest, Nov 9, 2005
    #10
  11. Guest

    Malke Guest

    I don't have an answer for you except to say that I (and other
    networking gurus whom I greatly respect like MVP Steve Winograd) find
    Network Places to be wonky and unreliable. I usually don't bother with
    Network Places and instead make a folder on the desktop called
    "Network" and put shortcuts to shares in there instead.

    Malke
     
    Malke, Nov 9, 2005
    #11
  12. Guest

    Guest Guest

    Can you explain the folder and shares idea?
     
    Guest, Nov 11, 2005
    #12
  13. Guest

    Malke Guest

    Oh, sure. Make a folder on your desktop and call it something memorable
    like "Network" ;-). Open the folder, making sure it isn't full screen.
    Now use Search and search for computers on the network (put in the name
    of the computer you're looking for as the search term). When you find
    the computer, navigate to its shares. Right-click on one of the shares
    and drag to the open Network folder you made. Release the right mouse
    button and select "create shortcut". Repeat for all computers/shares
    you want.

    Then use the Display applet in Control Panel>Desktop>Customize and
    uncheck Network Places so it doesn't clutter up your Desktop.

    Malke
     
    Malke, Nov 11, 2005
    #13
  14. Guest

    Guest Guest

    Thanks, your idea is great!
     
    Guest, Nov 16, 2005
    #14
  15. Guest

    RickB Guest

    I have lost Network Places browsing through Windows Explorer. The only work
    around I've found is to Add Network Places and type in the location - don't
    use the browser, it stops at the Network Computer level. This all started
    when I upgraded to Sp2. Does anyone know what's going on?
     
    RickB, Nov 19, 2005
    #15
  16. Guest

    Guest Guest

    Hi,
    You can use the instructions that Malke have given to solve your problem. Do
    not use the my network place because it works weirdly. I have copied and
    paste the instructions from Malke, hope it helps:

    Oh, sure. Make a folder on your desktop and call it something memorable
    like "Network" ;-). Open the folder, making sure it isn't full screen.
    Now use Search and search for computers on the network (put in the name
    of the computer you're looking for as the search term). When you find
    the computer, navigate to its shares. Right-click on one of the shares
    and drag to the open Network folder you made. Release the right mouse
    button and select "create shortcut". Repeat for all computers/shares
    you want.

    Then use the Display applet in Control Panel>Desktop>Customize and
    uncheck Network Places so it doesn't clutter up your Desktop.

    Malke
     
    Guest, Nov 19, 2005
    #16
  17. Guest

    Guest Guest

     
    Guest, May 24, 2007
    #17
  18. Robert L [MVP - Networking], May 24, 2007
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.