configuration of a router Cisco 1700 on ADSL max of a wide-area network

Discussion in 'Cisco' started by NTR, Feb 10, 2006.

  1. NTR

    NTR Guest

    Hello, everyone! I will like to know if this configuration is correct
    and especially sufficient for a connection ADSL max on a wide-area
    network. Help me please.

    Here my conf :

    ADSL#show conf :

    Using 2167 out of 29688 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname ADSL
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 $1$/vee$AQx8ppLB3qfkbFBRL6zSx/
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone PCTime 1
    clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    no ip source-route
    !
    !
    !
    !
    ip cef
    no ip bootp server
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description test adsl
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface BRI0
    no ip address
    !
    interface FastEthernet0
    description TEST lan
    ip address 192.168.253.254 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    speed auto
    no cdp enable
    !
    !
    interface Dialer0
    description test adsl
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname
    ppp chap password 7 12090404015F1801393F223C77
    ppp pap sent-username password 7
    0216054818521B245F5A0F0D41
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    ip nat inside source list 1 interface Dialer0 overload
    !
    !
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 11 permit 213.218.130.0 0.0.0.192
    access-list 11 permit 192.168.253.0 0.0.0.255
    !
    !
    control-plane
    !
    !
    line con 0
    password 7 120D0A031D1F03
    login
    line aux 0
    line vty 0 4
    access-class 11 in
    password 7 02120B4F041200
    login
    !
    end
    [ok]
     
    NTR, Feb 10, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.