Computers don't see each other

Discussion in 'Wireless Networking' started by Max, Nov 12, 2008.

  1. Max

    Max Guest

    Please help!

    Desktop-Vista, Laptop-XP

    These were previously networked using D-Link router (broadband/cable). Now
    I have a wireless Level 1 modem/router hooked up to DSL. Both computers can
    access internet, but neither sees the other. I've spent hours trying to fix,
    but am having no success. I have McAfee antivirus/firewall. I'm usually
    pretty good at these issues, but am stumped and frustrated over this.
     
    Max, Nov 12, 2008
    #1
    1. Advertisements

  2. Can you ping each other by IP? If not, try to start both OS with clean boot
    for troubleshooting.
    Windows general
    How to run Windows OS with a clean boot · How to Run Windows Safe Mode
    with Networking · How to setup DHCP for IP Phone How to sort programs in
    Start ...
    www.howtonetworking.com/Windows/windowsgeneral.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Nov 12, 2008
    #2
    1. Advertisements

  3. Max

    smlunatick Guest

    It is more like that the McAfee was "trusting" to older D-link
    router's IP address. Check on each McAfee configurations and tell
    each to trust the new router's IP address.

    Also, if you are using the wireless "network" part, you may need to
    trust the wireless network name (known as SSID.)
     
    smlunatick, Nov 12, 2008
    #3
  4. Max

    Max Guest

    I already tried disabling the firewalls. Tried the ping test, it failed. I
    think it's something simple, like the router is not configured correctly or
    something.
     
    Max, Nov 12, 2008
    #4
  5. Max

    John Guest

    Have you looked inside the WiFi router settings? For example, Linksys router
    has a setting to enable client isolation (I can't remember the exact term).
    Look for something similar in your router.
     
    John, Nov 12, 2008
    #5
  6. Max

    Psycho-billy Guest

    Max,

    I had a similar problem between a W2K and XP Pro machine. As it turned out,
    the Winsock was corrupted. Diagnostic and troubleshooting info can be found
    at:

    http://support.microsoft.com/kb/811259/en-us

    One symptom not mentioned is that the Routing and Remote Access Service
    would not start. Try: net start remoteaccess from your command line. If it
    doesn't start...
    Hope this helps!

    Larry
     
    Psycho-billy, Nov 20, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.