Computer Went Berzerk This Morning

Discussion in 'Computer Support' started by Julie P., Jun 17, 2004.

  1. Julie P.

    Julie P. Guest

    I am not sure what happened. I was creating a mail folder in OE6, and held
    down the shift button while I was trying to decide what to name the folder.
    All of a sudden, I got a message saying something about activating
    filterkeys(??) if I held shift down for eight seconds. So I cancelled that
    option. But then, bizarre things started happening:

    1) I could not turn off capitals. Whether I hit caps lock or not, everything
    was all capital. So in a panic I started hitting keys like Control, Alt,
    Shift, Esc, Insert, and the Windows key hoping to turn off whatever feature
    I had activated.

    2) Clicking "Create Mail" in OE6 simply added more vertical separator bars
    to the left of the "Create Mail" button on the toolbar! It did not open a
    new message, like it was supposed to.

    3) Clicking start > turn computer off > restart had no effect. Normally it
    restarts my computer.

    I went to the Accessibilty options on the control panel, and although I had
    never looked here before, all appeared ok. I turned off the option to hold
    down the shift key for eight seconds to activate key filter or whatever the
    thing is called, but it was not activated when my problems were happening.

    So it appeared like my mouse was not working as it was supposed to, nor my
    computer.

    I finally decided to close all programs, at which point I was able to
    restart, and the problem ended. I still had to go into the toolbar menu on
    OE6 to get rid of the vertical separators.

    Does anyone know what happened, and how I can prevent this in the future?
    Thanks!

    J.
     
    Julie P., Jun 17, 2004
    #1
    1. Advertisements

  2. Julie P.

    Unknown Guest

    Just try rebooting your computer. IE power off then power back on.
     
    Unknown, Jun 17, 2004
    #2
    1. Advertisements

  3. Julie P.

    °Mike° Guest

    You've already answered your own question:

    "I went to the Accessibilty options on the control panel .... I turned
    off the option to hold down the shift key for eight seconds to activate
    key filter ...."
     
    °Mike°, Jun 17, 2004
    #3
  4. Julie P.

    Julie P. Guest


    ok thanks Mike. The funny thing was when it asked me if I wanted to activate
    filter key, I clicked "cancel", yet the problem continued to happen until I
    restarted. probably just another Microsoft glitch.
     
    Julie P., Jun 17, 2004
    #4
  5. Julie P.

    °Mike° Guest

    I can't recreate that situation on my 98 machine, so I'm
    not sure what went wrong.
     
    °Mike°, Jun 17, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.