Computer problem when restarting

Discussion in 'Computer Support' started by Joni, Mar 16, 2005.

  1. Joni

    Joni Guest

    Computer is a AMD 2000+ with a Asrock K7s8v mainboard Memory is DDR2100
    Operating system is WinXP SP2

    The computer shuts down fine but when i have to do a restart, the screen
    will flash up at the post, give the bios info etc and then when it tries to
    load windows
    the screen will just stay black. so until i press the reset button on the
    case.

    Any ideas what could be the cause of this.


    Thanks.
     
    Joni, Mar 16, 2005
    #1
    1. Advertisements

  2. Joni

    Pennywise Guest

    On Wed, 16 Mar 2005 12:14:56 -0000, "Joni"

    |> The computer shuts down fine but when i have to do a restart, the screen
    |> will flash up at the post, give the bios info etc and then when it tries to
    |> load windows
    |> the screen will just stay black. so until i press the reset button on the
    |> case.

    It stalls on start up when you turn it on, and boots into the OS when
    reset?

    On a cold boot a full bios test is perform'd, on a reset some test are
    bypass'd (memory check). Got any beeps (google: bios beep codes).
     
    Pennywise, Mar 16, 2005
    #2
    1. Advertisements

  3. Joni

    WormWood Guest

    Does Windows load after pressing Reset?
     
    WormWood, Mar 16, 2005
    #3
  4. Joni

    Joni Guest

    Yes windows loads after pressing the reset button.
     
    Joni, Mar 16, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.