computer hangs when USB memory card reader is connected

Discussion in 'Computer Support' started by Ron, Jul 20, 2005.

  1. Ron

    Ron Guest

    Hi If my usb 2 card reader, a Trust CR-1200 16-in-1, is connected to the
    computer when I shut the computer down, the next time the computer is
    started, it hangs at the testing memory screen and will not proceed from
    there. It does not matter if there is a memory card in the reader or not. I
    have to unplug the card reader and press the reset button on my computer
    before it will boot.

    There is no problem if I plug the card reader in when the computer is up and
    running

    I contacted Trust and they have no solution other than

    "If the problem is with our product, then is possible that it is faulty. In
    that case, I suggest you to return the product to your dealer for a new
    replacement if still in warranty."

    so I have tried another card reader(Asda are wonderfull) and it does the
    same.

    I also tried the card reader in an other computer with the same result.

    Motherboard is an MSI MS-6738 with the latest bios upgrade from the MSI
    website and Windows XP Pro SP2 with all the latest updates but as Windows is
    never achieved I do not see that it matters.

    Any suggestions? Ron
     
    Ron, Jul 20, 2005
    #1
    1. Advertisements

  2. That is exactly what happens here if I have *any* USB devices plugged
    in at boot. In fact, that screen doesn't even quite complete being
    displayed -- the line that says something like "To enter setup, press
    delete now" is only half rendered (the left half). I have to unplug
    anything that's connected to a USB port, even an empty external hub.

    I've asked about this in here once or twice -- no responses. Good luck.
    Ditto -- I can plug in and use USB ports fine after I've rebooted.
    Ayup. Definitely not a hardware problem.
    Shuttle mobo here, with VIA chipset.
     
    Blinky the Shark, Jul 20, 2005
    #2
    1. Advertisements

  3. Second Reply - Correction: Oops, no, I'd asked about this in another
    group -- the one I thought I was in when I responded. :) Also note
    that I'm using Linux, not Windows. (Which is what made me think I was
    in the Mandrake Linux group I do, as that's where I'd sought help
    before.)
     
    Blinky the Shark, Jul 20, 2005
    #3
  4. ....and see my second response to OP for additional info.
     
    Blinky the Shark, Jul 20, 2005
    #4
  5. Ron

    PC Guest


    Blinky

    I seem to recall there was some problems with USB in earlier VIA chipsets.
    It's interesting both yours and the OP's chipsets are VIA, the MS-6738 being
    what I would regard as 'earlier'.

    VIA chipsets supporting the K6/2 500 I do know had a problem. One I looked
    at would only work if you plugged the USB device (camera in this case) in
    while the PC was off, after booting you then had to unplug and replug the
    camera and away it would go. No other combination would work, even putting a
    PCI USB card in and turning the onboard USB off would not work.

    OP I read it as a hardware problem, see my comments above.

    Suggest you try the USB device on a non VIA motherboard.

    Cheers
    Paul
     
    PC, Jul 20, 2005
    #5
  6. Hmmmmm. Didn't look up OP's mobo to see what chipset he was using.
    Interesting. Not that I consider mine old, but it's been replaced by
    at least one newer model.

    http://blinkynet.net/comp/bhard.html
    It's not "the" USB device; it's any USB devices. But yeah, the jump
    drive works on my buddy's system, and other bits work on my laptop.
    But working on completely different systems doesn't narrow the issue
    down to chipset, of course. I don't know that I'm about to pick up a
    new mobo for this issue; I'll proably live with it until I have more
    need to replace it; it's not a killer issue, just an annoyance.
     
    Blinky the Shark, Jul 20, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.