Computer Halts During Boot... Hard Drive Light is solid and screen goes into "standby mode"

Discussion in 'Computer Support' started by a, Jun 16, 2005.

  1. a

    a Guest

    All,

    1st thanks for the help beogre I recieve any!!!

    My problem...

    computer specs..
    P4 1.5G/P4SBM Suport Micro Mobo
    512 PC133 Micron memory 2 sticks
    WD300BB WDC Drive 30GB
    Sony CRX-160E CD-Burner
    Rage Pro 8MB Video

    When the computer boots into windows After the splash screen
    and the blue progress indicator goes away, the machine locks up..
    The Hard Drive LED is solid and the Monitor states "no signal" and
    goes into standby mode.

    How this problem Started..

    My Mother was working on the computer and a tree limb feel on the
    power lines outside.. However This computer was on a 800VA Battery
    UPS..

    I removed the sound card, 1 stick of memory, cdrom, nic, modem and
    swapped out the video card. The machine still has the symptoms
    stated above..


    Is the Mobo fried?..

    I running WDC Drive utils on the system now and everything so far is
    checking out OK..

    NOTE: I tried to reinstall Windows 2K pro and upon "hardware
    detection" the same result occurs.. I tried XP Pro and same result.
    I loaded Arch Linux and same result.. However it likes dos...??

    Has anyone else experienced the same thing?


    Thanks,

    Joe
     
    a, Jun 16, 2005
    #1
    1. Advertisements

  2. a

    Toolman Tim Guest

    What I'd try is chkdsk - get out your XP setup CD, boot the computer from
    that. When you get to the Welcome screen, type R for "Recovery Console".
    When you get the C: prompt type chkdsk.
     
    Toolman Tim, Jun 16, 2005
    #2
    1. Advertisements

  3. a

    a Guest

    Tim,

    Thanks for the quick reply..

    I have already check for errors on the drive..

    The drive is clean with no lost clusters or missing links..

    I'm zeroing the drive right now for reassurance...


    Thanks,
    Joe
     
    a, Jun 16, 2005
    #3
  4. a

    Scoolio Guest


    I would pull every unneeded PCI or AGP device in use and try to boot with
    just the bare necessities. If the mobo has onboard VGA and you can reset
    your bios to the factory defaults then you should at least get far enough to
    get past the "no signal" message. If you still get no signal I'd try the
    following.

    1) Try a known good PCI or AGP card (both preferably) since you don't know
    if your AGP or PCI slot has gone south.

    2) Try to boot off a live linux cd like knoppix. If you can get an X window
    session up then you know your hardware is good.

    3) Try a different monitor or monitor cable (if your monitor allows for a
    new cable).

    I think it's one of three things.

    1) VGA adaptor (most likely)

    2) Your Monitor (maybe but that's easy to test)

    3) Your Monitor Cable/Pins (doubt it but can't rule it out)

    Good Luck.



    Jeff Estes of www.jeffestes.com
     
    Scoolio, Jun 16, 2005
    #4
  5. a

    a Guest

    Done... Same Issue
    Done.. Sleuth Linux Started Perfectly.. Ran for 10 mins..
    Done.. No different
    I am running a diag tool called "PC Diag '95".

    It stated the Mobo failed the "RTC Counting Test"
    RTC is Real Time Clock.

    Also the Memory failed @ the last 8K 524288KB -> 524296KB..

    I removed both sticks and the error still results on a good stick..
    And always @ the end of the memory space..

    I'm confused.. I've seen some interesting Hardware go south
    but nothing like this.. It almost seems that something was shocked
    by ESD just enough to emit bogus results...

    Any Ideas?

    Joe
     
    a, Jun 16, 2005
    #5
  6. a

    J-McC Guest

    I would try 128mb of ram or 256mb certainley not 512mb to confirm that
    memory circuitry on the mainboard is decoding the addresses properly.
    I have recently had several p/cs with fried mainboards from power
    surges. I repair p/cs for a living. I feel that if the diagnostic
    came up with RTC errors then the mainboard may be damaged.
    Some of the cooked boards that I have seen had little hot spots in the
    epoxy on the larger i/cs on the mainboard, you can see them or feel
    them with a little finger. The problem allways get worse as often the
    latest mainboards will not the same formfacter memory or the main CPU.
    Good luck
     
    J-McC, Jun 17, 2005
    #6
  7. a

    Ben Myers Guest

    Go into the BIOS setup and reset it to the default settings.
    Be sure to save the changes when exiting.

    Ben
     
    Ben Myers, Jun 17, 2005
    #7
  8. a

    a Guest

    All,

    Update...

    I am convinced the mobo is shot.. After the tests the problem
    is still intermiddent..

    From the Solution that "J-McC" stated I am more solid in my decision..

    The original mobo is a "Supermicro P4SBM" mATX..
    However they do not make this mobo anymore..

    I found a D845GLLY ($72 from pricewatch), by intel that supports my
    168-pin DIMM and pga478 P4 1.5ghz..

    I let you all know the outcome...


    Thanks

    Joe
     
    a, Jun 17, 2005
    #8
  9. a

    a Guest

    I can understand... This machine was on a 500va APC UPS..
    I have seen some interesting things from lighting to Telecom/PC
    components.. Melting Plastic and black Streaks always leave
    images burned into the mind..

    Didn't notice the issues.. I looked over the board with a 10X Mag and
    a Mag-light..

    Ain't that the truth
     
    a, Jun 17, 2005
    #9
  10. a

    a Guest

    done it.. No correction....
     
    a, Jun 17, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.