computer enters sleep mode automagically

Discussion in 'NZ Computing' started by Peter Huebner, Apr 14, 2008.

  1. I have an odd one here. Computer boots, starts loading windows
    xp pro, and then while 'loading personal settings' it drops
    into sleep/suspend/hibernate mode. Can't be raised after that.

    I can boot it into safe mode. Unfortunately, msconfig seems to
    have gone missing, so I cannot control what starts up. I have
    already deleted everything from /user/run in the registry.

    I have tried to set power management, while in safe mode, to
    'always on', or 'home desk' and it arbitrarily doesn't seem to
    'hold' that setting (e.g. when I call it up again it may show
    'max battery' instead.

    bios has no option to disable power management - great.

    I've tried 'last good configuration' but that hasn't fixed it.

    Any ideas?

    -P.
     
    Peter Huebner, Apr 14, 2008
    #1
    1. Advertisements

  2. Peter Huebner

    Dave Doe Guest

    Can you at least disable hibernation? (will that stick?).

    Then any key (I always use the Esc key) should get it out of
    sleep/suspend.
     
    Dave Doe, Apr 14, 2008
    #2
    1. Advertisements

  3. Peter Huebner

    Dave Doe Guest

    And have you tried some of these things...

    http://support.microsoft.com/kb/907477
     
    Dave Doe, Apr 14, 2008
    #3
  4. Peter Huebner

    impossible Guest

    What makes you think the machine is in sleep/suspend/hibrenation mode and
    not just locked up? The fact that msconfig has "gone missing" is a worry and
    suggests this is a different sort of problem involving some either some
    rogue program or corruption of system files. While in safe mode, run an
    up-to-date virus scan and a good malware scan as well if your av program
    doesn't include that. You might also try cleaning out the HKLM/RUN key and
    temporarily disabling any non-critical services, especially anything-that
    isn't a Windows service.
    There's no clue in anything that's been done to the machine lately?
     
    impossible, Apr 14, 2008
    #4
  5. Peter Huebner

    Dave Doe Guest

    Must improve my skim reading - missed the missing msconfig - and as
    'impossible' says, this could be viral (certainly found that to be the
    case in my experience).

    It's also possible that your anti.v is now "corrupt" and "lying" to you
    - so if it doesn't run in Safe Mode or shows nothing, I would goto
    download.com and search "antivir free". Download the free version of
    Avira AntiVir - IIRC, it installs and runs in Safe Mode (most other
    anti.v apps don't). IME it co-exists well with other anti.v apps too.
    Hopefully you can at least run it and see if your problem is a virus.
    (You can remove AntiVir when yer done). If you have purchased an anti.v
    product, do try and install (re-install) that first in Safe Mode - try
    AntiVir if it doesn't work.
     
    Dave Doe, Apr 14, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.