Computer 2 "sees" Computer 1 but can't connect

Discussion in 'Wireless Networking' started by Guest, Mar 4, 2007.

  1. Guest

    Guest Guest

    When I "view workgroup computers," I see listings for both my laptop and my
    PC; but, from the laptop, when I double-click on the listing for the PC I get
    "Not accessible; you might not have permission."

    Both computers see the Internet with no problems. Anybody got any ideas?
    Thanks!

    CHOPDAWG
     
    Guest, Mar 4, 2007
    #1
    1. Advertisements

  2. Guest

    Jim Guest

    Possibly an improperly setup firewall. Having more than one of them is one
    improper way.
    Jim
     
    Jim, Mar 5, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Boy does this problem sound familiar. I have the same problem: I have 3
    computers in the same workgroup: 1, 2, and 3. 1 can "see" 2 and 3, but 2 and
    3 cannot "see" 1.

    Jack gave me a bunch of stuff to read, but no joy.

    Here's how I've disabled the Microsoft firewall.

    Left click on "My Computers", right click "Network places" , Right click on
    the "wireless Connections", left click on the Advanced tab, left click on the
    Windows Firewall and then say "no" to the firewall. Do that on each computer.


    I hear our wireless routers contain their own firewalls to protect us, so
    I'm choosing to ignore the MS warning messages.

    Anyway, that helped a bit by letting 1 see 2 and 3 , but it didn't help 2
    and 3 see 1. Since 2 sees 3 and 3 sees 2, I'm assuming it has something to do
    with the permissions in 1. I get the same message as you've been getting,
    Chopdawg. I've still not discovered what the problem is. So I'm very
    interested in any other clues.
     
    Guest, Mar 5, 2007
    #3
  4. Guest

    Jim Guest

    First of the NAT feature of routers is no substitute for a firewall on your
    computer.
    The problem most likely is that computer 1 is not accepting ICMP packets
    which are used for all sorts of things including ping.
    When you enable file and printer sharing in the Windows firewall, you are
    really allowing ICMP packets to pass through to XP.
    Jim
     
    Jim, Mar 5, 2007
    #4
  5. Guest

    Guest Guest

    Hello,

    I invited my IT person for a "house-call" on this networking problem. After
    about 2 hours of working it, the only thing that works is a "work-around".
    Here comes the work around.

    The name of PC 1 (the one no other computer can see) is NEWONE. The name of
    the folder on NEWONE that I want to be able to see on PC2 and PC3 is
    "ShareFolder".

    On PC 2: right click on "my computers". Left click on "Explore". Left
    click on "Tools". Left Click on "Map Network Drives". Select a drive letter
    (N) and then for "folder" type \\NEWONE\ShareFolder . This skipped all of
    the issues I was having with some kind of blocking on PC1 and mapped PC1's
    folder onto PC2 . It worked! I also did this on my other computer PC3. It
    worked too. Not so elegant, sure, but I'm in business now.

    So I thought this might help.
     
    Guest, Mar 6, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.