Composing email with no wrapping

Discussion in 'Firefox' started by Mr. Usenet, Jan 20, 2011.

  1. Mr. Usenet

    Mr. Usenet Guest

    Hi

    I want to turn off wrapping when I compose email so that my
    lines are as long as I need. But Thunderbird wraps at about 75
    characters no matter what. I have tried:

    Edit > Preferences > General >

    Wrap plain text messages at 500 characters

    but this doesn't change anything. I have sent emails
    to various accounts, and wrapping always occurrs.
    I have even tried:

    Edit > Preferences > Advanced > Config Editor

    and set:

    mailnews.display.disable_format_flowed_support true
    mailnews.send_plaintext_flowed false
    mail.wrap_long_lines
    false
    mailnews.wraplength 500

    Any ideas? Thanks.

    DN
     
    Mr. Usenet, Jan 20, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.