Completely stumped on Win 98 video problem

Discussion in 'Computer Support' started by jakewalsh, Jan 13, 2004.

  1. jakewalsh

    jakewalsh Guest

    Reinstalled Win 98e on a pII 350 and now NO video program will run.
    Not windows media player or Winamp 3 or Cineplayer.
    I think I have the latest Rage video driver installed but for some reason I
    can't remove ATI Video player.
    I thought it might be the problem.
    Any ideas, I'm fresh out.
     
    jakewalsh, Jan 13, 2004
    #1
    1. Advertisements

  2. jakewalsh

    jakewalsh Guest

    I should have added I get no error messages, the programs just fail to open and
    then I have to control alt delete to shut down.
     
    jakewalsh, Jan 13, 2004
    #2
    1. Advertisements

  3. Get ALL you driver files / Win98 Cab files to the HD
    Restart in Safe Mode
    Go to Device Manager and delete all the Display stuff
    you could also remove >Everything< to be safe
    Restart Normal mode, and let MS-Win98 redetect *everything* again.

    Like I said, get all, and I do mean ALL your driver disks / files
    together before you try this, you CAN BSoD if you skip over files during
    redetect/reinstall.
     
    BuffNET Tech Support - MichaelJ, Jan 13, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.